Home / Forums / ePix Support / Some questions installation

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts

  • Chantal
    Participant

    First, thanks for quick answer to my problem with Visual Composer !

    I have some questions I can find solution :

    1/ How can I put a space between logo, site description AND vertical menu ?

    2/ How can I disable sidebar in Blog and showing sidebar in posts ? Is it possible ?

    3/ JW player and self hosted video : I install plugin but must I also upload files in Theme options and if yes, where can I find this files, cause they’re not in zip plugin

    Thanks for this beautiful Theme and so much easy customization

    Chantal


    Chantal
    Participant

    3/ Javascript File ( jwplayer.js ) and Flash File ( player.swf )


    Chantal
    Participant

    and so… how can I get Featured image only showing on Backgroud (customize options) and not on post/page ?
    is it possible ?


    Tom ( Support)
    Keymaster

    Hi,

    1. Try creating an image with spacing on, or you can view the Custom CSS screencast here, this will give you more information on how to customize elements. On the other hand, you can request customizations through the customization forum here.

    2. You can set your blog to full width within the theme options under Appearance > Theme Options > Blog > Page Layout. You can then set a sidebar within each post under page config > Page layout.

    3. Please take a look at the documentation here for more information on JW Player and other video formats. Here and here.

    4. I am not sure what you mean by this, you can enable a featured image but it will only show on the post/page.

    Hope this helps.

    Kind regards,
    Tom


    Chantal
    Participant

    1. OK, I’m stupid…

    2. Ok, that’s what I did, but not what I want, so, I utilise VC and Sidebar widget in a row, really great !

    3. in DOC : What stop me is this second part : Upload jwplayer.js and player.swf files media_1362935071997.png

    * Click the Media Library Button ? Locate the downloaded JW Player files on your computuer and Upload jwplayer.js and player.swf only ? where are thess files ???

    4. in Customize, general Background options, I can chek “Featured image post or page” like Background. But this way, image shows on Background of the page or post AND on page or post… twice… I would like to have image only on background; Is it possible ?

    Best Regards
    Chantal

    Andy
    Andy
    Keymaster

    Hi Chantal,

    3. My apologies, the documentation is wrong – all you need to do is install the JW Player plugin and it will work, no need to upload files anymore. ( Updating now ).

    4. Can you provide a link so we can see what is happening, thanks.


    Chantal
    Participant

    Hi Andy,

    3. No problem, I understood that this morning.

    4. Twice featured images (background + post) come only with posts not pages… see URL :

    http://chantalhubert.net/no-way/

    I enjoy the Theme !


    Chantal
    Participant

    4. I found solution, in “additionnal” tab, selected image only in “archive”, not single… GREAT !!!

    Now, I have a problem with Portfolio post, Title appears twice… again 🙂

    http://chantalhubert.net/portfolio/la-simplicite/


    Chantal
    Participant

    5. always with portfolio posts, I can’t create a gallery, works with “Categories Posts” but not with “Portfolio Categories”… don’t understand.

    Andy
    Andy
    Keymaster

    I’ll checkout why the portfolio post is doing that and come back to you asap.

    5. How are you creating the gallery, via the visual composer or page options?

    Andy
    Andy
    Keymaster

    Hi,

    Ok, try the following:

    4a. Edit ePix/header.php

    Replace this line:

    if( !empty($introtext) || $NV_pagetitle != "BLANK" && ( get_post_type() != 'post' && get_post_type() != 'product' ) )

    with:

    if( !empty($introtext) || $NV_pagetitle != "BLANK" && ( get_post_type() != 'post' && get_post_type() != 'product' && get_post_type() != 'portfolio' ) )

    5. I’ve tested this and it appears to work fine for me ( although it’s named portfolio tags in visual composer ). Ensure that the portfolio category is named the same as the category slug e.g.

    My Category ( name ) = my-category ( slug )


    Chantal
    Participant

    4. All site break down… I put again the normal header.php

    “Parse error: syntax error, unexpected ‘}’ in /homez.22/scienced/www/wp-content/themes/ePix/header.php on line 476”

    5. Yes, category and slug are the sames. I tried with your demo page GRID, changing only the data source for Portolio categories in Page options and Pages IDs in Visual composer. I get this :

    http://chantalhubert.net/?page_id=1533

    Andy
    Andy
    Keymaster

    My apologies for the delay today.

    4. I’ve created a file for you instead – replace ePix/header.php with the following file:

    http://help.themeva.com/tmp/header.php.zip

    5. Can you provide your login details please and I’ll take a look for you, not sure why it’s not working for you.


    Chantal
    Participant
    This reply has been marked as private.

    Chantal
    Participant

    I click on this unknown media library file and saved it :

    http://chantalhubert.net/issue.rar

Viewing 15 posts - 1 through 15 (of 38 total)

You must be logged in to reply to this topic.