Home / Forums / DynamiX Support / Sortcode galleries only showing posts with subcategories

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Steve
    Participant

    I have not been able to find anything about this in the forums (the search function is practically useless), so forgive me if this is redundant.

     

    I have DynamiX 2.9.2 installed. I have posts assigned to categories and some to subcategories and some to both. All posts have  featured images. When I insert Post/Slideset Gallery shortcode onto a page, only posts assigned to subcategories show up in the gallery. Nothing assigned to a top-level category shows up. Items assigned to both a top-level category and a subcategory do not show up.

     

    I deleted the subcategories to see if DynamiX was hoping to only see one layer of categories, but the galleries still don’t work. Without subcategories, Post/Slideset Gallery shortcode displays nothing.

     

    The “standard” Post/Slideset Gallery options (underneath Page Layout Configuration) do work. I need to use the shortcode, however.

     

    Checking off Blog Categories on the right side does nothing.

     

    This problem affects ALL pages and posts.

     

    Anything I might be able to try to get this to work?

     

    Thanks!

    Andy
    Andy
    Keymaster

    Hi Steve,

     

    I’m not too sure what is going on here, I’ve used parent categories for the demo site and they work fine. If you PM me your login details, I can check this out for you, click my avatar and click “Private Message”, please point me to the categories you’re using and where you have placed the gallery.

     

    Thanks


    Steve
    Participant

    Hi Andy. I can no longer find Messages on this site. It looks like something’s changed beyond just the name and URL.

    Anyhow, I’m wondering how I can get back to the private discussion thread to see if there’s any news on why our parent categories are not being pulled into galleries.

    Thanks!

    Andy
    Andy
    Keymaster

    Hi Steve,

    Yes private messages have been disabled, to post private information now, click the “set as private reply” below the editor when replying.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.