Home / Forums / You Theme Support / SSL installed Formatting out the window

 

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts

  • musiciangabe
    Participant

    I just installed an SSL and Formatting is all messed up.

    I tried several different plugins to force https loads to no avail, also looked in the forum for similar and found no explanations

    Hi @musiciangabe

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    musiciangabe
    Participant
    This reply has been marked as private.

    Hi @musiciangab

    Testing the site on https://www.whynopadlock.com/ shows that all elements are secured. Also, the padlock appears on the address bar which means all elements are loading via HTTPS

    Can you please clear your server cache or your CDN cache if you are using one? If the issue persists, can you please give us permission to switch your theme and disable all your plugins just to test?

    Thanks!


    musiciangabe
    Participant

    I don’t use any cache plugins, any other thing I need to do to clear it?

    Yes you have permission, trying to get this fixed asap.

    Hi @musiciangab

    Even with all the plugins disabled, the site still loads without the correct formatting.

    Was the redirect to HTTPS handled via .htaccess? If yes, can you please send over your FTP credentials?

    Thanks!


    musiciangabe
    Participant

    I am not sure, I do not access the files via FTP so I am guessing the answer is no. Anything else I should check?

    Hi @musiciangab

    I actually changed the site’s WP Address and Site URL under Settings > General to HTTP from HTTPS and the site still redirects to HTTPS even with all the plugins disabled.

    The redirect to HTTPs is either controlled via .htaccess or from the server’s configuration. Please coordinate with your hosting provider and ask for the FTP credentials so we can try to check this further.

    Regards,


    musiciangabe
    Participant
    This reply has been marked as private.

    Hi @musiciangab

    Please send over your Cpanel password as that is the FTP password. 🙂

    Regards,


    musiciangabe
    Participant
    This reply has been marked as private.

    Hi @musiciangab

    It looks like the issue is not isolated to the site with SSL. I removed the redirect to HTTPs for the site implemented via htaccess and I have disabled all SSL plugins you installed and if check the site here http://gabebautista.com/?cache=no it still shows up without formatting.

    I tried to reinstall Visual Composer to no avail. Can you please reinstall a fresh copy of the theme files?

    Thanks!


    musiciangabe
    Participant

    Wow, I wonder what made that happen? So I would like some guidance here.

    How do I go about doing this? Do I have to uninstall anything? When I reinstall a fresh copy of the theme files, will that get rid of any of the information I have ? (anything I should possibly back up before I do? )

    Just not sure how I am supposed to do it, but I can try.

    Hi @musiciangab

    All you need to do is delete the You theme folder inside wp-content/themes via FTP then upload a new copy of the theme via the dashboard.

    Please backup the database before doing so to make sure you have the complete copy of site’s content or you can just backup the Theme’s settings via Appearance > Backup Options then click on ‘Export Theme Options’ and ‘Export Skin Data’.

    Import the exported files once you are done reinstalling the theme.

    Thanks!


    musiciangabe
    Participant

    I just did it and it still looks the same. Didn’t think this was going to be so hard!

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.