Home / Forums / DynamiX Support / Stage gallery autoplay doesn’t work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Marco
    Participant

    Hi!

    This is the site

    http://www.attimidifiaba.it/wp/

    The stage galley autoplay doesn't work and i don't know why. It's a new installation and i i've 0 plug-in ativated.


    Marco
    Participant

    It was the addthis button:

    <!– AddThis Button BEGIN –>

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">

    <a class="addthis_button_preferred_1"></a>

    <a class="addthis_button_preferred_2"></a>

    <a class="addthis_button_preferred_3"></a>

    <a class="addthis_button_preferred_4"></a>

    <a class="addthis_button_compact"></a>

    <a class="addthis_counter addthis_bubble_style"></a>

    </div>

    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4f40443053bb1d2a"></script&gt;

    <!– AddThis Button END –>

    Now I need another solution 🙁


    Semih Sevinc
    Participant

    Hi,

    I had a look at your website. I don't think there is anything wrong with the AddThis button. I'm using it and it's working fine.

    The gallery on your front page is showing strange behaviour, however. Only about half of the images are properly downloaded and it's not reproducible which images.

    Firebug revealed that some browser requests are denied by the server with a "509 Rate Limit Exceeded" code. I think you have to upgrade your hosting package. You should talk to your hosting service and tell them about your bandwidth problem, they will know what to do.

    regards,

    Semih


    Diego Soto
    Participant

    Same problem with the AddThis button in this site http://www.dynamic-ep.com.ar.

    I'm using WP Socializer with this setting now:

    <div class="buttons-wrap clearfix">

    <span class="margin15 floatleft">{facebook-like}</span>

    <span class="margin15 floatleft">{retweet-bt}</span>

    <span class="margin15 floatleft">{plusone-medium}</span>

    </div>

    If I add "{addthis-tb-16px}" or "{addthis-tb}" the Stage Gallery stops autoplay.

    <div class="buttons-wrap clearfix">

    <span class="margin15 floatleft">{facebook-like}</span>

    <span class="margin15 floatleft">{retweet-bt}</span>

    <span class="margin15 floatleft">{plusone-medium}</span>

    <span class="margin15 floatleft">{addthis-tb-16px}</span>

    </div>

    Not a major problem for me, for now, but I would like the autoplay, work with that button.

    Thanks.


    Marco
    Participant

    For me the problem is the last script 🙁

    Andy
    Andy
    Keymaster

    Hi Guys,

    Where are you placing this script <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4f40443053bb1d2a"></script&gt;

    It should be placed into the Footer Settings -> Lower Footer (Right or Left).  

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.