Home / Forums / DynamiX Support / Stage Slider auto-slide/autoplay

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • onedotonly
    Participant

    Hi,

    Somehow, the Stage Slider image autoplay is not working.

    We've been altering all possible settings (didn't find any toggle on/off by the way), but no success.

    http://btctg.vps301.serverpark.be/

    Any ideas?

    Andy
    Andy
    Keymaster

    Hi,

    It should definately work, I've tested the theme and it works out of the box. Do you have a timeout set within Post -> Embed Video / Timeout Options?


    onedotonly
    Participant

    Hi,

    The Stage Slider is connected to a page, not a Post.

    It semms that the "Embed Video / Timeout Options" option set is not available on Page level.

    That is troublesome, any toughts on how to by-pass this?

    Andy
    Andy
    Keymaster

    Hi,

    I've checked your code and the timeout is set to 1 – this is either set withn the Posts (as mentioned above) or within the Page -> Add Post / Gallery Slide Set Gallery -> Additional Settings -> Slide Timeout.


    onedotonly
    Participant

    Hi, this is indeed set in Additional Settings, but it doesn't respond.

    I've changed to both 0 and longer (3), but this parameter doesn't initiate the slide.

    In short, it doesn't work.

    Now my client is forcing me to hack into your code…

    Andy
    Andy
    Keymaster

    Hi,

    Trust me you don't have to hack into the code – send me your login details and I'll have a look for you. 


    onedotonly
    Participant

    Ah, that would be so great.

    I've sent the login in a private message.

    Andy
    Andy
    Keymaster

    It was two plugins causing the issue – 

    Google Analyticator

    AddThis Social Bookmarking Widget

    These have been de-activated and work fine now. 


    onedotonly
    Participant

    Hi,

    Cheers a thousand!

    I'll make sure lots more DynamiX licenses will be sold in the future…

    Kind regards,

    Koen

    Andy
    Andy
    Keymaster

    Thanks Koen, much appreciated!! 

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.