Home / Forums / DynamiX Support / Stop ‘sidebar 1’ appearing on all new pages

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Pietro_2003
    Participant

    HI,

    When I create a new page using default template with custom skin, and in Dynamix General Settings default is set to custom skin, and don't choose a page width, or choose page layout 'One column (right)', OR do a search and view a results page after a search – sidebar 1 always appear, even if I haven't chosen it.

    How can I stop this from happening? Am I missing something?

    I have increased the number of side bars from 2 to 20. Don't know if this has anything to do with it.

    Thanks in advance.

    Andy
    Andy
    Keymaster

    Hi,

    I can't remember off the top of my head but I think it takes the setting from the Blog Settings page. Whatever you have set in there the pages like search etc will follow. 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.