Home / Forums / DynamiX Support / StyledBox – issue after upgrade

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Jay
    Participant

    Hi, I recently upgraded to Version 4.0.2 of Dynamix. In visual composer, when I add a styledbox, I don’t see the “+” sign anymore to add a textBox inside. A screenshot is attached. ( note : the visual composer version is 3.7.4) . Thank you. — http://imgur.com/58BmcEV


    Tom ( Support)
    Keymaster

    Hi Jay,

    This looks like you might have a plugin conflict somewhere. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Kind regards,
    Tom


    Jay
    Participant

    Hi Tom, I removed wordpress and re-installed it along with the Dynamix theme. The only plugins are the ones that came with the theme ( i.e, advanced-excerpt, revolution-slider and wpbakery-visual-composer). I tried the creating a new page with visual-composer and got the same issue ( there is no “+” sign to add a textbox).
    The currently installed software versions are : (1) wordpress 3.8.1, (2) Dynamix 4.0.2 (3) nginx 1.4.5 (4) PHP 5.5.9

    Appreciate any help to resolve this. Thank you.


    Tom ( Support)
    Keymaster

    Hi Jay,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom


    Jay
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Jay,

    We cannot understand why this is not working at the moment. It is not typical behaviour of Visual Composer or the theme. Do you have any other options to install the site on another server? Or same server just on another domain just to see if it is the install of WordPress that is causing issues.

    Visual Composer have just released a new version but this should no way conflict with the one bundled with the theme.

    Kind regards,
    Tom


    Jay
    Participant

    Hi Tom, I installed wordpress and Dynamix on another domain ( same server) and it has the same problem. Thank you. Jay.

    Andy
    Andy
    Keymaster

    Hi Jay,

    I’m really not sure what maybe causing this – it’s the first time I’ve come across this. Every other user doesn’t experience this with the styled boxes. What hosting are you with and is there any chance you have access to another server, just to test?

    What’s more annoying is that there are no errors thrown either. I am working on the new version currently ( v4.0 ) but I’m not going to release it to the public as yet, there seems to be a few things the VC guys need to iron out first.


    Jay
    Participant

    Hi Andy / Tom. I was able to install wordpress and Dynamix on another server running ubuntu 12.04 LTS and it worked fine. The only difference between these two servers is the PHP version. The stlyled-box issue was coming up on the server that had the latest version of PHP ( i.e, 5.5.9), whereas it works fine on the server with PHP-version 5.3.10. So, just to be sure that this is the root-cause, I downgraded the PHP version to 5.3.10 and visual-composer is working fine now on both my servers. Looks like there is something in the visual composer plugin that is not compatible with the latest php version. You can mark this issue as resolved.

    Andy
    Andy
    Keymaster

    Hi Jay,

    Thanks so much for taking the time to investigate further. I’ll get some tests up and running on the latest version of PHP and see if there are any errors thrown up in the logs and try to resolve for one of the next versions.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.