Home / Forums / DynamiX Support / Styling issues after updating to Dynamix 4.2

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Arrowjoker
    Participant

    Hello Guys,

    just updated to 4.2 and what shall I say, never change a running system 🙂

    After the update all Fonts settings are wrong, but could fix that. Now Fon Awesome is not rendering right at with a black dot behind the symbol. Also wide-row css is being ignored on display. Update was via Themeva, did I miss to do something?

    Thank you in advance for your any hints.

    • This topic was modified 2 years, 9 months ago by  Arrowjoker.

    Arrowjoker
    Participant

    Small edit, we also had a multicolumn top menu, now it switched back to WP Standarad 1 column drowp down menu 🙁
    An here the link to one of our pages 😉
    http://aurel-archery.de/pfeilschaefte/aurel-agnis-pfeilschaft/

    Andy
    Andy
    Keymaster

    Hi,

    The page seems to render fine for me, can you try clearing your browser cache and checking again. As for the menu, this will fix that.

    I’ve fixed for the next version, for the time being, you can edit DynamiX/style.css and change the following line:

    #nv-tabs ul li.extended-menu > ul { width:408px;}

    to

    #nv-tabs ul li.extended-menu > ul { width:412px;}


    Arrowjoker
    Participant

    Dear Andy,
    thanks! Will try that with the menu.
    I have emptied my caches more than 1 time. I get a black round background on all font awesome icons on both, latest Chrome, Firefox and Safari.
    Can you have a look on the bottom of this page: http://aurel-archery.de/pfeilkomponenten/aurel-intruder-spitze/
    Thank you!
    Brgds,
    René

    Andy
    Andy
    Keymaster

    Hi René,

    It’s so strange, this is how it looks for me.


    Arrowjoker
    Participant

    Hey Andy,
    put me on the top of your DAU list! Remeber the Visual composer issue I had? Well, seems the font awesome code was ignored in terms of size, background, color, etc. in my previous setup. After updateing, I found that the short-codes where showing backgroud=”true” = then of course you get a circular (black) background around the font. Changing to backgroud=”” solved the issue and the fonts are showing the way you posted them above.

    You changed many things in version 4.2 for good. I really like it! Tell me where I can donate, please. I really feel bad having such a powerfull tool on hand and this great support of yours here for just the regular license fee.

    Brgds,
    René

    Andy
    Andy
    Keymaster

    Hey René,

    That’s really nice to hear, thank you!

    Unfortunately there isn’t a donate button, just keep buying my themes and rating them 5 stars and I’ll be happy! 🙂

    Kind regards,
    Andy

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.