Home / Forums / You Theme Support / Styling options Visual Composer

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • eskamedia
    Participant

    Hi!

    Can you please tell me how to turn the styling options for Visual Composer back on?
    https://wpbakery.com/features/skin-builder/

    I see you have turned those options off, but why?
    I have some elements that are hardly distinguished and want to change them in appearance.

    Thanks.

    Sander

    Hi @eskamedia

    I will have to coordinate with the developer why the “Design Options” is not accessible.

    I am using a multisite setup from my end, and I do see “Design Options” when I am on the network dashboard the but it disappears once I go to the individual site’s dashboard.

    I will get back you once I have more information on this.

    Regards,


    eskamedia
    Participant

    Thank you Edcel. I will await your reply.


    eskamedia
    Participant

    Same goes for the “Responsive” element options from Visual Composer! These are also missing and should be default available in VC,

    Noted, @eskamedia

    I will coordinate this again to the developer and will update you once I have an information on this.

    Regards,


    eskamedia
    Participant

    I would like an update on this matter. Visual composer blocks are hardly recognizable color wise so I need to adjust that.
    Please advise what code to remove so that the options appear.

    Hi @eskamedia

    My apologies for the delay. I will make another follow-up with the developer regarding this.

    Regards,


    eskamedia
    Participant

    Thanks, I will await your reply!


    eskamedia
    Participant

    This must be very difficult to achieve???
    I’m a very patient guy but this is not the support I was hoping for…

    Hi @eskamedia

    This has already been forwarded to the developer and he’s currently looking into this.

    I will make another follow up. My apologies for the delay.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.