Home / Forums / ePix Support / Super slow loading

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • ddicksson
    Participant

    Hi,

    I have installed epix on my wordpress site and followed the instructions exactly, however something is very wrong and it is taking 15 to 20 seconds to get to anything. (If I want to do a slider and preview, it is +10 seconds to save +10 seconds to preview and +10 seconds to get back to edit.)

    Here is what I’ve done to troubleshoot over the past 2 days.

    Reset all original settings
    Deleted all content
    Disabled all plugins

    Finally, reinstalled wordpress and deleted/reinstalled expix

    Then… when that didn’t help, I contacted bluehost and had them wipe everything and reinstall wordpress from scratch.

    The naked WordPress site was quick enough. Then, using your documentation, I began to reload everything (epix, plugins, etc.) and it slowed down again to the 15-20 second waits between every command.

    HELP! Can someone log into my site and help me get this resolved? Please ? Send private email and I will send a login id/password.


    ddicksson
    Participant

    I switched to a free WP theme and the site is working quickly. It is the epix theme or one of the plugins that came with… or were recommended by epix.

    Andy
    Andy
    Keymaster

    Hi,

    Please can you provide a link to your site. It’s most likely images you’re using as the free theme will not display the images you’ve added to Galleries etc.


    ddicksson
    Participant

    My website is not live. You will have to log into the back end. I don’t want to give out that information to the general population.

    Can someone log into my site and help me get this resolved? Please ? Send private email and I will send a login id/password.


    ddicksson
    Participant

    And, I did not have a single photograph in the site when it slowed down.

    Andy
    Andy
    Keymaster

    Hi,

    You can click the “Set as private reply” and only myself can see the details.


    ddicksson
    Participant
    This reply has been marked as private.

    ddicksson
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    It was due to the Flickr Username being entered. The Flickr API is incredibly slow and that was causing the entire sight to slow down. I’ve removed the username and it all works fast again.


    ddicksson
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You’re welcome. Unfortunately the Flickr API changed from the original version and they made it much worse, I then couldn’t take the option out because users were still using it.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.