Home / Forums / DynamiX Support / Tabs not appearing on any pages in any broswer

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Lynn Foley
    Participant

    Hello,

    I was surprised to discover today that Tabs are no longer appearing on any page in which we use them, in any browser, on any machine. http://www.healingfromthecore.com/resources and http://www.healingfromthecore.com/products – There is on each of these pages a gap between the page title and content, that is where the Tabs should be, and while the space for them is there the tabs themselves are not.

    I did not update anything this past weekend and have made no changes to our theme or child theme. What could be causing this and how do I fix it? This error affects our product sales.

    Thank you!
    ~Christy at Healing From the Core


    Lynn Foley
    Participant

    BTW I’m Lynn’s colleague – she’s out of the office today.

    Andy
    Andy
    Keymaster

    Hi,

    Please update to DynamiX 4.3 and when that’s updated, please update Visual Composer as per the Guide here: http://help.themeva.com/theme-issues/


    Lynn Foley
    Participant

    Thanks Andy! I will do that when traffic is slow tonight. I did check all the “updates” and the Themes page/Theme Options in WP and there’s nothing telling me there’s a new version out I need to update to, but I understand that’s probably because we use a child theme. Is there a way I can receive notice when a new version is released within WP or email? (How am I to know I need to update the theme without visiting the Dynamix/themeva site everyday?)

    Thanks again!

    Andy
    Andy
    Keymaster

    Hi,

    The new version has an “Theme Update” section within the Apparance > Theme Options. If you complete this section, you should receive update information in the future.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.