Home / Forums / DynamiX Support / Tell woocommerce pages to use full-width page, it still shows sidebar

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Scottlush
    Participant

    Hi –

    I’ve set Appearance >> Theme Settings to use full-width pages without a sidebar. And I’ve gone to /shop and at Page Layout said no sidebar.

    Yet a sidebar is still showing.

    Please see http://southend.wpengine.com/shop

    I’ve emptied cache and turned off the CDN

    I’m using a fresh install of Dynamix 5.0.2 on WordPress 4.3. — all current.

    Thanks for the help
    Scott


    Scottlush
    Participant

    resolved this.

    realized that Theme Appearance has a tab for Woocommerce

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.