Home / Forums / DynamiX Support / Text block

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • moleslas
    Participant

    I can’t write a thing in the block text or in a list when I building a page.
    Do you have any ideas of how to fix it?

    thank you


    Devin
    Participant

    Having the same problem! I can’t do a thing with any text block on any page.


    Tom ( Support)
    Keymaster

    Hi guys,

    I will need a little more information. What version of Dynamix are you using? WordPress version? Have you tried de-activating your plugins one by one to see if they are conflicting? Browser model and version?

    Once I know more, I will be happy to help.

    Kind regards,
    Tom


    moleslas
    Participant

    I didn’t change a thing and now it works. thank you though


    Peter
    Participant

    Hello,

    I think they have the same problem I have (working with the latest WP and Dynamix version). Sometimes (better: often) it happens that the text block looses the wysiwyg editor. After that it is impossible to edit the block because you can see nothing. Even the old content of a text block seems to be lost. When you switch to classic editor everything is fine (in Google Chrome). In Opera even in classic mode the problem still exists.

    So far as I found out the problem is solved after restarting the browser.

    By the way the prob occurs in all content-blocks which use the wysiwyg editor.


    Peter
    Participant

    So far as I found out the problem is solved after restarting the browser.

    This is not correct. I testet it a few minutes ago. To restart the browser and even a restart of the computer do not solve the problem. But I can confirm that the prob is solved from time to time. But I do not know why.


    Sven
    Participant

    I have the same problem. The whysiwyg editor is sometimes not visible.

    Andy
    Andy
    Keymaster

    Hi Guys,

    I can confirm this issue has been resolved now and will be available in the next version of the Theme – I’ve been working with the plugin developers to get to the bottom of the cause of this and they’ve sent me an early release which does resolve these issues. Unfortunately, it’s thrown up another issue, I’m working on this today.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.