Home / Forums / DynamiX Support / Text size and underlining.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • Robin Lewis
    Participant

    Hi,

    I cannot see a way to adapt text sizes and underlining in the text editor? how do i do this?

    I am tying to write a CV on this page http://robinlewismedia.co.uk/?page_id=40 and as you can see it is not clear so i need to adjust text size etc of production titles and cannot see away how, I can only make some of it bold but that seems not to really make things stand out and it all looks a bit rubbish.

    Thanks for your help.


    Tom ( Support)
    Keymaster

    Hi Robin,

    Firstly, I recommend updating to the latest 4.0+ version as there are a lot of new great features. More information on updating here.

    Once updated, you will need up update Visual Composer. Go to Plugins > Deactivate VC > Delete it > Purple box, click install Visual Composer > You should now have the latest version.

    Now when using the text editor within VC, you will be displayed with a lot more text options via the drop downs.

    Hope this helps.

    Kind regards,
    Tom


    Robin Lewis
    Participant

    Hi I updated the profile but it just destroys my site when I do so have returned it to the old theme, is it meant to do that?


    Tom ( Support)
    Keymaster

    Hi Robin,

    What exactly is happening? Are you pages not displaying content? I will need a little more information to help you out.


    Robin Lewis
    Participant

    Hi here are two images, one is the old theme and then what happens when I activate your new theme

    Old theme

    New theme


    Tom ( Support)
    Keymaster

    Hi,

    That definitely is not correct, it looks like you are missing a lot of files. Where are you downloading the update from? Are you downloading from ThemeForest them uploading it via FTP? Or using the Envato update plugin?

    We recommend to use the plugin as it will download it directly from ThemeForest with no errors. For more information, please see the documentation here.

    Hope this helps.

    Kind regards,
    Tom


    Robin Lewis
    Participant

    Hi,

    Managed to use your plugin and all seems to be ok but I don’t see any change to the text edit seen below, I still cannot underline or effect individual text size it is the same as it was before. I have had to use bullet points that seem to make the text bigger but do not show up on the actual web page.

    Thanks

    text


    Robin Lewis
    Participant

    I have also seemed to have gained 2 unwanted bar across the top of my website please see image. 1) contains that cross 2) is the three bars above my name

    How do I get rid of this??

    Thank you
    unwanted


    Tom ( Support)
    Keymaster

    Hi Robin,

    You will need to enable bullets using the following line of code within Appearance > Theme Options > Customize > Custom CSS,
    #content .entry ul li {list-style-type: disc;margin-left:20px;}

    It is disabled by default as there are plugins that use li tags and it was coming up with lists all over the place. The best thing to do was disable them then enable them as and when users need them.

    It looks like you might have a problem with your menus, please can you set your reply to private and provide your login details so I can take a further look for you?


    Robin Lewis
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Robin,

    For some reason, your version of the theme is picking up a very old version of the style.css file which I think is causing these issues. I recommend removing the theme, then re-installing it or manually downloading the theme and uploading the style.css file to override the old one.

    It looks like the Kitchen sink icon wasn’t clicked so you couldn’t see some of the options available within the text block. There are 2 drop downs within the text block that you can use to enlarge text. There are many options for this.

    Hope this helps.

    Kind regards,
    Tom


    Robin Lewis
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Robin,

    It looks like you have the latest CSS file now and your site seems to be displaying correctly. If it still looks a bit funny on your computer, I recommend resetting your browser cache and this should solve things.

    I am not sure why it would be doing this, please reply with your login details and I will take a further look into this.

    Kind regards,
    Tom


    Robin Lewis
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Your gallery was displaying them in a random order as sorting by date was not selected. It now works correctly.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.