Home / Forums / DynamiX Support / The Event Calendar Plugin Compatibility

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • fscbmwcca
    fscbmwcca
    Participant

    I am using the non-pro version of the The Event Calendar. I was trying to create a page that shows events using a Post Masonry grid but none of the event post types show up. I believe the post types are called tribe_events.
    I select Post as the Data Source,
    Then for Narrow data source I enter the Category Name for the top level of events (it has it’s own event categories) nothing displays. I even listed the event category ID # and still nothing.

    Is this not compatible?
    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    Post Masonry should definitely work with it. But I don’t think it will work with category name. If you post your WP login details, I can take a look for you.

    fscbmwcca
    fscbmwcca
    Participant

    What email address can I use to create the login for you?

    Andy
    Andy
    Keymaster
    This reply has been marked as private.
    fscbmwcca
    fscbmwcca
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Unfortunately I did not receive anything, can you post the login details here please. Thanks.

    fscbmwcca
    fscbmwcca
    Participant
    This reply has been marked as private.
    fscbmwcca
    fscbmwcca
    Participant

    Did you ever get the login credentials? I really want to be able to do this!

    Andy
    Andy
    Keymaster

    Hi,

    It looks like the events plugin doesn’t allow it. It’s worth contacting them and asking them if there is anyway to allow the post type to appear in Visual Composer. There shouldn’t be any reason why they couldn’t allow this.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.