Home / Forums / DynamiX Support / The whole mobile site is messed. Scrambled words

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Hanzo
    Participant

    Hi,

    I have a problem with my website, particularly on mobile. The words are all scrambled up and the site is a mess.

    Can anyone help with this? I need to fix it quick.

    Thanks,
    Afif.


    Hanzo
    Participant

    http://pictub.club/image/idC9H

    (link) This is how it looks like on mobile. Can someone help?

    – Afif

    Hi @salesninja

    Can you send over your site’s URL and login credentials so we can check on this further from our end?

    Regards,


    Hanzo
    Participant
    This reply has been marked as private.

    Hanzo
    Participant

    Hi did you get the details?

    Hi @salesninja

    Can you please specify which page the issue is appearing? I have checked a number of pages and I can’t find it.

    I’ll continue searching but if you can specify now, I’d appreciate it.

    Thanks!


    Hanzo
    Participant

    It is the mobile version of the site. Did you check the web or mobile version of it?

    Thanks.


    Hanzo
    Participant

    If you see the homepage on mobile, you can see the bottom part of it, after ‘It’s a sales journey’.

    Thanks.

    Hi @salesninja

    Thanks for elaborating as I now see the issue. I think the issue is caused by margins added to the row/column.

    However, there seems to be an issue with your installation/hosting server as I can’t edit the page as it shows ERROR 500 no matter how many times I refresh the page.

    Can you please try to increase your PHP memory to at least 128MB as the lack of memory is possibly causing this.

    Thanks!


    Hanzo
    Participant

    Hi, my web hoster have fixed the PHP memory. Can you log in and see how to fix this Margins on rows & columns? The site is still messed up. Thanks!

    Hi @salesninja

    The issue should be resolved now. Responsiveness of the VC elements was actually disabled here: http://salesninja.asia/wp-admin/admin.php?page=vc-general

    That is why the row was not properly responding to the dimension of any mobile browser.

    I have unchecked “Disable” on that page and the site’s layout on mobile now looks better.

    Can you please check and confirm from your end?

    Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.