Home / Forums / DynamiX Support / Theme Customizer Nightmare

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Patrick Morgan
    Participant

    Hello Team Dynamix

    Having a terrible time with my Theme customizer changes not being pushed through to the actual site, they
    seem to (mostly) update in the live update window, however Saving and Publishing does not push them to the
    live site.

    This includes changes to font sizes.

    For example, I can change the logo and menu to be left justified. The preview shows this, I then save it and on the live site only the logo will be set to the left. The menu remains in the middle. In the customiser they are both set to left.

    I have reinstalled Dynamix (latest version) and also WordPress latest version. I have removed ALL the plugins from the site.

    The only thing I am left with is my PHP version at the hosting company is 5,5 and 7 is recommended….

    Please help, losing the will to live

    PAtrick

    Hi @bluegiraffe

    Can you please send over your URL and login credentials so I can personally check and test it from my end?

    Thanks!


    Patrick Morgan
    Participant

    Hello there support

    Thanks for the quick response…..I found the problem of course 😉

    I had my front page set to a different preset on the page (under skin) once I changed that back to default
    things started working as they should

    Thanks again, you can close this ticket.

    Regards

    Patrick

    Glad you’ve figured it out, @bluegiraffe

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.