Home / Forums / ePix Support / Theme Issues

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Johanna Hilton
    Participant

    Customize option keeps defaulting back to a different skin even though I’ve saved it. It’s the top option ‘select skin to edit’ that just won’t save.
    I paid for the custom install but feel it’s not functioning as it should be. The different colours available for background / fonts don’t work either.
    I’m a new user but feel this is harder to set up than it should be. Can anyone help???

    Andy
    Andy
    Keymaster

    Hi Johanna,

    What custom install did you have? This wasn’t done by myself and since I’m the only person who develops and supports the theme, that concerns me.

    Can you post your WP login details please and I’ll check the theme over for you.


    Johanna Hilton
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Johanna,

    What’s your URL and I’ll take a look for you as soon as possible.


    Johanna Hilton
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Johanna,

    It’s because each of your pages has had a “Skin” set via the Page > Skin Tab. This means it will override the default skin set.

    I’ve set it to “Select Skin” ( which means it will default to what you’ve set in the customizer ) on the home page for you, you’ll need to change it on the others.


    Johanna Hilton
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Johanna ,

    There are a few key things which might help.

    1) The customizer loads a skin to be edited using the “Select Skin to Edit”, which you can preview happening on the right hand side and save when you’re done. So at the moment you’re editing “CoffeeRed”

    2) There is option below the “Select Skin to Edit” named “Set Default Skin” which sets the default skin across your site. Currently you’ve set this to “WhiteEmerald”. So you’re setting “WhitEmerald” across your entire site, so you will not see “CoffeeRed” applied to any pages.

    3) This is what was affecting things in the first instance, you can override the “Set Default Skin” by selecting a “Skin” on individual pages. I see you’ve now set “CoffeeRed” on the home page.

    If you want to apply “CoffeeRed” to all pages, edit each Page > Skin and set them back to “Select Skin”. Then goto the Customizer and change the “Set Default Skin” to “CoffeeRed”.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.