Home / Forums / You Theme Support / theme needs update to be able to work with sandbox security function in WP 4.9

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mfku
    mfku
    Participant

    Hi!
    I’m using wordpress 4.9.1 and when trying to install Google Tag Manager via header.php I got the following message:
    “communication with website to proof fatal errors failed. That is why your php request was not accepted.”

    A little research in Google showed that this might be the case because the theme might not be able to work with the new sandbox security function in WP 4.9

    Any experiences with that (and work-arounds)?

    Many thanks,
    Markus

    mfku
    mfku
    Participant

    *** SOLVED ***

    it was a wordpress issue. Here is the (German) explanation of how to solve it:
    https://jalara-studio.de/plugin-und-theme-dateien-in-wordpress-4-9-0-bearbeiten

    Infact some plugins prevented the editing. The plugin “Health Check” helps to check which one that caused the issue.
    In my case I deactivated WPbakery Visual Composer and WP Antivirus and then I could easily edit the header.php file!

    😉

    *** SOLVED ***

    Glad you have sorted this out, @mfku

    Let us know if you need further assistance from us.

    Regards,

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.