Home / Forums / You Theme Support / Theme not compatible with current WordPress version

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • malcolmrashad
    malcolmrashad
    Participant

    I recently purchased the You theme and i am having trouble uploading it. I believe it is because it is not compatible with WordPress 4.7 yet. Someone please help if you can.

    Hi @malcolmrashad

    Can you elaborate further on what you mean by ‘trouble uploading’? Can you send screenshots of the error so we can check on this?

    Regards,

    malcolmrashad
    malcolmrashad
    Participant
    This reply has been marked as private.
    malcolmrashad
    malcolmrashad
    Participant

    I figured it out. Thanks!

    Glad you’ve figured it out, @malcolmrashad

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.