Home / Forums / ePix Support / Theme Options

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Paul Growns
    Participant

    Theme options was working fine, I changed the font and its size on the menu and nor I get an error code when I try to access the theme options

    “Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Web Server at ideviceart.com”

    Any help would be appreciated


    Paul Growns
    Participant

    Does anyone have any idea?

    Andy
    Andy
    Keymaster

    Hi,

    It seems like your server maybe running out of memory. What exactly did you add to the theme options?

    You can try increasing the WordPress memory as per these instructions: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP


    Paul Growns
    Participant

    Thanks Andy, not sure what I’ve added, haven’t really added much to the theme itself.

    Front Page static with 4 image carousel
    4 x Pages with a grid ageey with 200 images in each
    1 x blank page
    1x contact page

    Only have the Visual Composer and WP Smush plugins installed

    My site is hosted through GoDaddy

    Andy
    Andy
    Keymaster

    What’s your WP login details Paul and I’ll see what I can do.

    Did you try increasing the WP memory?


    Paul Growns
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Paul,

    That link doesn’t appear to work?


    Paul Growns
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    This is really strange. Did you save something to the Appearance > Theme Options page and then it displayed like this?

    Has there been anything added to your .htaccess file too?

    The only way I can think of getting rid of this is to login to your cPanel ( via your hosting ) and remove the Theme Options from the database.

    I’d need your cPanel details and then I’ll see if I can resolve this for you ( I’ve never ever come across this before ).


    Paul Growns
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    No worries Paul.

    I’ve removed the options from the database and the page displays again now. All your settings on this page ( not the rest of the site ) have reset, so you’ll have to re-add the logo etc.


    Paul Growns
    Participant

    Ah perfect, thank you very much Andy, you’re a lifesaver, thought I was going to have to redo the whole site!!

    Now just the issue of how the gallery shows on mobile devices ????

    Andy
    Andy
    Keymaster

    Did you try the CSS I said about in this thread: http://help.themeva.com/groups/epix-support-group/forum/topic/mobile-devices/


    Paul Growns
    Participant

    Just about to try that now Andy

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.