Home / Forums / DynamiX Support / Theme options stopped working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Dynamix
    Participant

    Hi,

    I’ve been using the Dynamix theme for a couple of months now and it worked perfect. But now the ‘appearance > theme options’ stopped working. I do get to see the headings (eg. General, Header, Footer, Blog etc.) but there is no content. So I can’t make any adjustments to the theme’s layout.
    Also the page/post layout options don’t show anymore. As the same with the ‘theme options’ the headings are there, but the content/options aren’t.

    There are some things I did recently:
    – update to wordpress 3.5.2
    – downloaded and installed WooCommerce 2.0

    I only have 3 plugins activated, wherein 2 kind of came with the theme (contact form 7 and revolution slider).


    Tom ( Support)
    Keymaster

    Hi,

    What version of the theme are you currently using? An update was released this morning that I would recommend upgrading to.

    It would also be worth resetting your browser cache.

    Kind regards,
    Tom


    Trevor McCool
    Participant

    I updated to the newest version this morning, and was having the same issue.

    I just cleared my browser cache and now the theme options are working perfectly.


    Christopher Alpers
    Participant

    Is that it? No help on this issue? I’m having the same problem!

    Andy
    Andy
    Keymaster

    Christopher, the help is “rest your browser cache”. If you’ve upgraded to WP 3.6, the entire backend has been updated, included the jQuery version, it maybe cached and trying to use the old version of the scripts.


    Dynamix
    Participant

    Thanks for the quick reaction. I did the upgrade to WP 3.6 and cleared my browser cache. This did resolve the problem in Safari but in Chrome i still get the same issue.
    I’ll be working with Safari from now on and try Chrome later on if the issue is solved completely.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.