Home / Forums / DynamiX Support / Theme Update from v5.0 to v5.0.1 messed up the whole site :(

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts

  • Josh Miller
    Participant

    Hey Andy,

    with some struggle we updated the theme, as suddenly forum posts seemed oddly indented.
    (NSFW)
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Post-Indent.png

    But after upgrading from v5.0 to v5.0.1 with the Envato toolkit,
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Dynamix-5-0-1.png

    And now the whole site is messed up 🙁 .. seems a lot of the customizations got lost
    – the backgroud is missing
    – the blue frame is msising
    – colors have changed
    – font sizes changed
    – members avatars suddenly in round and further apart instead of square
    example before: http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Chat-Pop-Out-Window.png

    can you help?


    Josh Miller
    Participant
    This reply has been marked as private.

    Josh Miller
    Participant

    we found what happened … the update changed the default skin from what we had (“Custom Plus”) to “Clean Green”, and thats why everything looked so different.

    we changed it back and named it Scaffies and made it also the default skin.

    However, the forum posts are still indented for some reason.

    (NSFW)
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Post-Indent.png


    Josh Miller
    Participant

    we also found the avatars are now always the same size (small, 48×48 px).

    They used to be small in listings, but 150×150 px in Forum posts


    Josh Miller
    Participant

    hmmm.. I guess that is new that the sizes changed.
    The profiles now have really big pictures (300×300) which looks good.
    I guess its mostly the indented posts in the forums thats an issue.

    Andy
    Andy
    Keymaster

    Hi Josh,

    Thanks for the review 🙂

    The issue is now fixed with the indentation as far as I can see. But you have a plugin causing an error in the background. It’s coming from a plugin, but unfortunately I can’t tell which one. You’d have to disable them one-by-one to see which is causing it.


    Josh Miller
    Participant

    Hello Andy,

    thanks for the response!

    The indentation of the posts is still there – all posts are like that:

    here is an example which is SFW:
    http://scaffies.nl/forums/topic/bbg-night-busting-meetings-naked/

    Same as Screenshot:
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Indented-Posts.png

    The avatar, member name and votes were (and are meant to be) on the left, not 2-3 inches shifted to the right.

    Or is this what you mean be another (unknown) plug-in causing an error, making the avatars shift to the right?


    Josh Miller
    Participant

    BTW, we also noticed that the origin IP number for each post is no longer shown under the avatar – could that have anything to do with it?


    Josh Miller
    Participant

    We did de-activate every single plug-in that was touched rcently, cleared all (local) caches (the W3 cache on the site is now gone, too), but each did not make any difference.

    The only one we could not turn back is WordPress 4.2.4, which updated itself automatically.


    Josh Miller
    Participant

    Little Update:

    we found the culprit (plug-in) – in a way. Even though we have not touched it, the indenting goes away when we de-activate the plug-in (Rating Widget). We contacted the author, who has previously helped us with another issue.

    However, even with the plugin de-activated, the icons are still displayed small, meaning the username gets broken into 2 lines. see here on these screenshots from http://scaffies.nl/forums/topic/blue-balls-shots/#post-22727

    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/with-Ratingwidget.png
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/without-Ratingwidget.png

    Is the avatar size something that can be adjusted?

    And out of curiosity: how come the avatars are now round? did this come from wordpress or from your theme update?

    Thanks!!

    Andy
    Andy
    Keymaster

    Ok, take a look at the indentation now.

    I’ve made the avatars square for you too and re-enabled the IP addresses.


    Josh Miller
    Participant

    Thank you! Square avatars are better and thanks for bringing the IP back for the admins!

    The indentation isn’t resolved yet – some do appear on the left (awesome!) other do not.

    such as here, a post with many entries:
    http://scaffies.nl/forums/topic/blue-balls-shots/

    some are left, others still indented. I cleared local cache, and even started the page in a broswer never been used for Scaffies, and its the same look.

    Maybe there is something else that can be done?


    Josh Miller
    Participant

    I hope I am not pushing things .. but since the theme update, the spacing of the avatars changed, too. On the homepage, in the “Last Active Members” widget, we used to get 4 in a row, now only three (with spaces in between). We had to reduce th enumber of members shown in it as a result.

    Is there an adjustment possible to bring it back like that?

    Before:
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/avatars-widget.png

    Now:
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Avatars-3-to-a-row.png

    Thank you so much for your help!!


    Josh Miller
    Participant

    P.S.: the avatars also had rounded corners in the square mode – could you set it back to that as well?

    in all displays they are now sharp edges.


    Josh Miller
    Participant

    and there are few other things, which changed with the theme update, and which we could not adjust anywhere (we find them as we go):

    Button Contracts:

    when we click on the “send a private message” the “send” button is no longer visible – it used to be white letters on a blue background, and now its white on white – it is still there and works but you cnanot see it.

    Statistics Contrast (this may be related to the Button Contracts):

    The Forum Statistics (on the lower right of the home page) are not readable anymore (thats why we took them off initially) – the numbers used to be white on blue – now they are black on blue, i.e. hard to read.

    It would be awesome if you could fix that or tell s how / where to adjust the settings – we didn’t make any adjustments after the theme update.

    Thanks!!

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.