Home / Forums / You Theme Support / Thin line on mobile page at bottom of flexshape,

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • magnacom
    Participant

    Hi, I was testing changing colours, basically blues to reds

    On site

    Scottmcardle.co.uk

    I can’t seem to find the thin line that’s has appeared..

    Thanks Scott

    Hi @magnacom

    Can you please elaborate on the issue because we can’t seem to picture out what you are referring to?

    Also, please send over your site’s login credentials so we can test this from our end.

    Regards,


    magnacom
    Participant

    http://www.scottmcardle.co.uk/wp-content/uploads/2016/08/Screenshot_20160820-135022.png

    Thus picture should show issue

    Hi @magnacom

    Can you send over your login credentials so we can check this from our end?

    Regards,


    magnacom
    Participant

    i deleted the whole setup and loaded latest wordpress

    then installed the theme with you youfit option.

    the problem happens with the latest version, doesnt do it with the previous one

    with a nexus 5x phone like in the photo…

    i thought i had caused it but now i realise it happens from the start

    Hi @magnacom

    Can you resend the screenshot because we can no longer view the link you sent?

    Also, please provide your login credentials so we can test this from our end. It would be really difficult to fix the issue without your site’s login credentials.

    Regards,


    magnacom
    Participant
    This reply has been marked as private.

    Hi @magnacom

    What is the username for the site? Is it ‘test site’? If yes, that does not work. Please recheck and resend the login credentials.

    Thanks!


    magnacom
    Participant
    This reply has been marked as private.

    Hi @magnacom

    It looks like the issue only exist on your device because we have tested this on multiple devices and we could not see the issue. However, we have decreased the margin on that specific row. Please check if that has fixed the issue on your end.

    Regards,


    magnacom
    Participant

    Can you tell me what your changing, the previous version works perfect..

    I think you might have fixed one place, it does it after every flexshape

    It’s a shame you don’t have a nexus5x


    magnacom
    Participant

    Hi, can you let me know what you changed?


    magnacom
    Participant

    hi, i scrubbed it and installed with php5.5 incase that was the problem…

    simply, if i install the previous release, the problem isnt there, if i use the newest version of the template it is there..

    it happens on a Samsung Tab4, Nexus 5x,

    what did you change?, didnt make any difference i dont think.
    scott


    magnacom
    Participant

    as a point, you can emulate a nexus 5x in google dev tools

    looks like might be also doing further down on a i5

    Hi @magnacom,

    Please copy this CSS and paste it inside Appearance > Theme Options > Customize

    .row .row-shape-wrap{
    margin-bottom: -2px !important;
    }

    Thanks!

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.