Home / Forums / DynamiX Support / Title not displayed with post_format=link

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Daigau
    Participant

    Hi,
    The titles in the list of post appear only post_format = default

    http://www.ecoethique.eu/categories/ressources/sites-web/

    Regards

    Andy
    Andy
    Keymaster

    Hi,

    The reason for that is so that you can create a <h2> tag with a link and link to where ever you wish. If it had a link title in the archive, it would make it no different from a normal post.


    Daigau
    Participant

    HI,
    Sorry I do not understand what you mean.
    I have no other templates that work this way !
    Can you show the title of the article, with any post-format!?
    Regards

    Andy
    Andy
    Keymaster

    Hi,

    The link post format is the only format that doesn’t link from a title – what are you used to having as a link post format? This is the description by WordPress:

    link – A link to another site. Themes may wish to use the first tag in the post content as the external link for that post. An alternative approach could be if the post consists only of a URL, then that will be the URL and the title (post_title) will be the name attached to the anchor for it.

    So I based the format off this, the post can contain a link only, there isn’t any need for a title.


    Daigau
    Participant

    HI,
    Thank you for that answer
    I checked out the other theme that I bought, and actually more post_format have no title !!
    BY the same time I suggest you make a Mansory type of blog. example :
    http://seventhqueen.com/themes/kleo/blog/
    Regards

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.