Home / Forums / DynamiX Support / Trouble Post Update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Noah
    Participant

    Hello,

    We use the DynamiX theme on the latest WordPress 4.1 with PHP 5.4.36 if I recall correctly. Our Visual Composer version is 4.4.1. Somewhere along the way with updates we ran into problems with the display of certain visual composer elements, for instance:

    – previously if we had an accordion with three content items and chose not to collapse the accordion the first content box would show as open (expanded) while the subsequent two would show as closed (not expanded), now all boxes are fully expanded.

    ex: http://learnaslead.com/programs/workshops/personal-mastery/ (Know your derailleurs, Overcome the root cause, Be guided by your passion)

    – previously we had no problem with text color, but now in a few places text in lists is white and thus unreadable

    ex: http://learnaslead.com/programs/1-year-program/ (under Designed for Dramatic Change)

    – previously with list boxes with bullets or arrows the selected color would apply to the bullet or arrow, now the selected color fills the box background making the text illegible, if you remove the color you can see the text, but then you can’t see the bullet or arrow.

    ex: http://learnaslead.com/approach/common-issues/ (you can see both ways under Personal Development)

    I have tried disabling various other plugins to see if there is a conflict but no joy. I have also tried installing the latest version of DynamiX which did not fix the issue but did break the site enough that I reverted back to the current version for now. Thank you for your help.

    • This topic was modified 2 years, 9 months ago by  Noah.

    Noah
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    You’re using a very old version of the theme ( 2.9.2 ). Have you reverted back?

    I suggest updating to the latest version. However, upgrading from that version will require some work as it was a couple of years ago. With regards to the actual issue, it is a plugin that is causing it. And the CSS that’s at fault is in here. http://learnaslead.com/wp-content/plugins/download-manager/css/front.css

    Try disabling the “download manager” plugin.


    Noah
    Participant

    Hi Andy,

    Thank you very much for your prompt response. We are using an old version of the theme, whenever I try to update it any customizations we have added break, I’ll have to deal with that at some point. Do you do custom update work???

    I did try deactivating the Download Manager plugin, which didn’t seem to do anything, but perhaps I didn’t wait long enough for whatever background caching there is to catch up. With Download Manager plugin disabled the site appears to be in good working order again, I will alert the developer to the conflict with Visual Composer Thanks!


    Noah
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Noah,

    Unfortunately I can’t offer any custom update work. I’m already working far too much 😉 I hope you can get it sorted and I’m here if you have any questions.

    Kind regards,

    Andy


    Noah
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Noah,

    Unfortunately I don’t. There seems to be a short supply of actual web developers out there. Have you considered Envato Studio to hire someone from there?


    Noah
    Participant

    great thanks, I’ll check out it out.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.