Home / Forums / You Theme Support / Trouble with same-page buttons

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • seanicboom
    Participant

    Hi, I’m trying to use a button on my homepage to scroll down that same page.
    Similar to how if you hit a button on a one-page top menu bar, it will scroll down to that section e.g, http://www.mywebsite.com/#about

    But I’m finding using this same url on a button is not working at all (while the top menu bar is working by scrolling down the page perfectly).

    I’ll private reply to this comment with my login credentials, anything you can do to help is very appreciated!

    A couple other problems I’m having (any that you think are easily fixable please let me know):
    – I have a text block of a very large font that isn’t scaling down properly (I had to manually increase the font size to reach my desired size in css, I suspect that is what’s wrong)
    -When viewed on Safari, the icons that fold out from the side and lay in the middle of the photo and text (as found on the “Modern” template) the icons are displaced on safari

    Thank you all so much for your help, I understand these are a few problems.
    You all are the best, cheers


    seanicboom
    Participant
    This reply has been marked as private.

    Hi @seanicboom

    For the buttons, it should now be fixed. Please check your site and confirm.

    As for the other issues, can you send screenshots so we can check further on this?

    Regards,


    seanicboom
    Participant

    Thank you for fixing the buttons, they work perfectly now. 🙂

    The title text problem looks like this when proper: link
    the title text problem looks like this when resized to mobile size link
    As you can see, the text doesn’t properly scale when resized.

    The Safari problem is as follows:
    On Chrome, following the Modern You demo, the icons and photos look like this link
    On Safari, the icons are displaced and look rather messy: link

    Please let me know if there is anything that is possible to fix these problems! My credentials are the same as posted before.

    PS: I’m noticing a long load time of the first page and background images, I’ve optimized the images for web in photoshop but they are still quite high resolution. Do you have any tips for helping load time?

    Thank you again!!

    • This reply was modified 1 year ago by  seanicboom. Reason: links fixed

    Hi @seanicboom

    The font size was defined on the text, that is why it’s not able to respond to width of the browser/device.

    I moved the font-size to CSS then added more CSS for it to adjust based on the device’s width.

    For the icon placement on Safari, I have forwarded this to the developer to check further.

    For the site speed, optimizing the images further and using a lower resolution image will help. For example, you are using this image under ‘CONSULTATION’ http://www.mediv.is/wp-content/uploads/2016/09/DSC02242.png

    It is a huge image, but the ‘container’ if pretty small, so using a smaller image that will be enough to fit into its intended container will be best.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.