Home / Forums / You Theme Support / Turn off page animation on a mobile view.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Sony Lin
    Participant

    I want to turn off the next row animation in the mobile view, but keep it on a desktop view.

    in a mobile view when I try to go to the next row and scroll up or down, I have to wait for an arrow to appear first and then I have to click on the arrow again to go to next row. is there a way to turn off the arrow and when I scroll down with my finger gesture it will go to next row right away and don’t need to wait for the arrow to appear. thanks.

    and where can I post my wp access. this forum seems to open to public. thanks


    Sony Lin
    Participant
    This reply has been marked as private.

    Hi @sonykun

    Are you referring to the scrolling effect on the homepage that you have which is set to 3D vertical?

    This will be possible, but this will require a lot of code changes which we do not have support for. If you do not like the effect, switching the page to Snap Vertical would be a good option, but it would mean you will not enjoy the same scroll effect on desktop.

    Thanks!


    Sony Lin
    Participant

    Hi

    At the themeforest comment area.

    Another Acoda support told me she already built it for me and will set it up in my wp account and that’s why i gave you my wp-admin access here.

    Can you please double check.

    it’s just the arrows for next row that I want to turn off for mobile view.

    Thank you very much.

    Sony

    Hi @sonykun

    Hiding the arrow can be easily done via CSS, but changing the behavior of the scroll will take a lot of customization to the code.

    Also, you do not actually need to press on the arrow to scroll as I have tested this on multiple mobile devices. Then page and scroll will respond to the scroll gesture and is not dependent on arrow click.

    Also, can you please send the link where you asked for this on the theme’s comment area? I tried to check a number of pages but did not see your comment.

    Regards,


    Sony Lin
    Participant

    http://www.drpatrickwu.com

    sonykun

    sonykun Purchased Supported
    6 days ago Flag

    1. how do i turn off the next row 3d animation and just use regular slide to the bottom on both desktop and mobile view? or 2. is there a way to reduce the animation time because it’s kind of delay the next row view especially on a mobile view. http://www.drpatrickwu.com
    -ACODA-

    -ACODA- Author
    4 days ago Flag

    Hi,

    Sorry for the delay. You can edit that page, scroll down to the “Single Page” options and switch to snap vertical. I hope that helps?
    sonykun

    sonykun Purchased Supported
    4 days ago Flag

    Hi, sorry it doesn’t help. I like the animation. it’s only in the mobile view that I have a problem with. when I try to go to the next row and scroll up or down, I have to wait for an arrow to appear first and then I have to click on the arrow again to go to next row. is there a way to turn off the arrow and when I scroll down with my finger gesture it will go to next row right away and don’t need to wait for the arrow to appear. thanks.
    -ACODA-

    -ACODA- Author
    2 days ago Flag

    Hi,

    Can you post this issue onto the Help Center, and reply to it with your WP login and FTP details. I’ve been working on an option to disable for Mobile but active for Desktop. I’ll install it directly on your site for you.
    -ACODA-

    -ACODA- Author
    2 days ago Flag

    However, that option will disable the animation. The reason you have to wait is because if you scroll too quickly, it will most likely overload the mobile browser.
    sonykun

    sonykun Purchased Supported
    2 days ago Flag

    Thank you I just post but the forum support seem to open to public so how to send you my wp login? thanks.
    -ACODA-

    -ACODA- Author
    2 days ago Flag

    You can now reply to your post and click the “Set as private reply”. Only admin can see that message.


    Sony Lin
    Participant

    I am using iphone 7 on firefox to see my website. and it has a delay of 1 sec to go to next row. if can’t turn off the animation, is it possible to shorten the delay? thank you very much.


    Sony Lin
    Participant

    also on firefox. if I don’t wait for the arrow to appear, I still have to finger gesture down 3~4 times for it to go to next row. and hand gesture simple won’t work for going up. Please double check.

    Andy
    Andy
    Keymaster

    Hi guys,

    @edcel-ceniza – I’m going to add the functionality to disable the animation on mobile.

    @sonykun – can you provide me with your WP and FTP details and I’ll get started on this asap.


    Sony Lin
    Participant
    This reply has been marked as private.

    Thanks @sonykun

    The credentials have been forwarded to Andy and I will get back to you once I habve an update on this.

    Regards,


    Sony Lin
    Participant

    Hi,

    Happy new year~

    Do you have any updates from Andy for turning off the animation on a mobile view?

    thanks

    Hi @sonykun

    I have made a follow-up with Andy regarding this.

    I will get back to you once I receive an update from him.

    Regards,

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.