Home / Forums / DynamiX Support / Two blank boxes

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • refresh
    Participant

    I just upgraded to the newest Dynamix theme and I am getting two blank boxes at the top in my header. I can’t figure out what they are or how to get rid of them.


    refresh
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I do not see this issue – do you have a screenshot please? It maybe it’s your browser is caching the older version, please empty your browser cache and see if that helps?


    refresh
    Participant

    Please find error below. Browser I am using is Chrome.

    Image and video hosting by TinyPic


    refresh
    Participant

    Affects Firefox browser also.


    Tom ( Support)
    Keymaster

    Hi,

    I have tested this on my computer also and cannot see the same issues you are having. It looks like a caching issue, so I recommend resetting your browser cache as this should resolve the issue.

    Kind regards,
    Tom


    refresh
    Participant

    Hi, i have reset my browser cache in chrome and firefox. I still get the same issues.


    refresh
    Participant

    Issue also experienced by another user stormw77 here….

    http://themeforest.net/item/dynamix-business-corporate-wordpress-theme/113901/comments

    Andy
    Andy
    Keymaster

    Hi,

    It maybe your computer or router that’s caching it, we’re using 4 separate machines and they all display like the following.


    refresh
    Participant

    Hi,

    Reset router and browser cache again. I no longer see the blank boxes. Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.