Home / Forums / DynamiX Support / Two colums in a tab content impossible

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts

  • Anne LN
    Participant

    Hi !

    Before becoming crazy, I come here to see If what I have is a bug or If I do something wrong…

    The way is I want to do the same as you explain in the "Premium wordpress themes" video.

    But in the right part, I want not a 2/3 in the first tab but 2 columns.

    Anyway this is incredible. The code with a 2/3 colums in the first content of the TAB is working. But if you try to do the same with 2 colums egals it's not working at all.

    Could you please let me know if I'm right or not ?

    Thank you so much

    Anne


    Ulf Kohlmorgen
    Participant

    A link to the corresponding page and the exact code you've used would be helpful 🙂


    Anne LN
    Participant

    Hello 🙂

    Here is the code with the 2 colums inside the first content of the tab, which is doesn't work :

    [two_columns  ][accordion] [panel title=" TITLE1 "] content 1  [/panel] [panel title=" TITLE2 "] content 2  [/panel] [panel title=" TITLE3 "] content 3  [/panel]  [/accordion][/two_columns] [two_columns_last  ][tabswrap] [tabhead id="1"]  title 1  [/tabhead] [tabhead id="2"]  title 2  [/tabhead] [tabhead_last id="3"]  title 3  [/tabhead_last]  [tab id="1"]  [two_columns  ]texte[/two_columns] [two_columns_last  ][postgallery_image width="50" id="0" height="90" shadow="shadow-xsmall" slidesetid="presse" imageeffect="shadowreflection" align="aligncenter" animation="fade" tween="linear"  timeout="4"     /][/two_columns_last]   [/tab] [tab id="2"]  tabcontent 2  [/tab] [tab id="3"]  tabcontent 3  [/tab] [/tabswrap][/two_columns_last] 

    and here the code with the same things but with 2/3 colums which is working :

    [two_columns  ][accordion] [panel title=" TITLE1 "] content 1  [/panel] [panel title=" TITLE2 "] content 2  [/panel] [panel title=" TITLE3 "] content 3  [/panel]  [/accordion][/two_columns] [two_columns_last  ][tabswrap] [tabhead id="1"]  title 1  [/tabhead] [tabhead id="2"]  title 2  [/tabhead] [tabhead_last id="3"]  title 3  [/tabhead_last]  [tab id="1"]   [onethird_columns  ]texte[/onethird_columns] [twothirds_columns_last  ][postgallery_image width="70" id="0" height="90" shadow="shadow-xsmall" slidesetid="presse" imageeffect="shadowreflection" align="aligncenter" animation="fade" tween="linear"  timeout="4"     /][/twothirds_columns_last]   [/tab] [tab id="2"]  tabcontent 2  [/tab] [tab id="3"]  tabcontent 3  [/tab] [/tabswrap][/two_columns_last]

    Thank you for your help 🙂


    Anne LN
    Participant

    OOops I did it bad and don't see how I can delete my message. OOOPs


    Anne LN
    Participant

    OOops I did it bad and don't see how I can delete my message. OOOPs


    Anne LN
    Participant

    I apologize for this. I don't manage to delete my post ( don't know if it's possible ) and I write the code directly…

    Anyway. Here is the code which is OK and is working in a page. This is with a 2/3 colums inside the first content of the tab ( at the right ) :

    /*

    [two_columns  ][accordion] [panel title=" TITLE1 "] content 1  [/panel] [panel title=" TITLE2 "] content 2  [/panel] [panel title=" TITLE3 "] content 3  [/panel]  [/accordion][/two_columns] [two_columns_last  ][tabswrap] [tabhead id="1"]  title 1  [/tabhead] [tabhead id="2"]  title 2  [/tabhead] [tabhead_last id="3"]  title 3  [/tabhead_last]  [tab id="1"]   [onethird_columns  ]texte[/onethird_columns] [twothirds_columns_last  ][postgallery_image width="70" id="0" height="90" shadow="shadow-xsmall" slidesetid="presse" imageeffect="shadowreflection" align="aligncenter" animation="fade" tween="linear"  timeout="4"     /][/twothirds_columns_last]   [/tab] [tab id="2"]  tabcontent 2  [/tab] [tab id="3"]  tabcontent 3  [/tab] [/tabswrap][/two_columns_last]

    */


    Anne LN
    Participant

    Ohhh my god. I stop this disaster for tonight  !

    Please Andyyyyy could you please delete this for me..  🙁


    Ulf Kohlmorgen
    Participant

    Hard to say what went wrong seeing the "garbage" here 🙂

    First thing to check is if you really avoided all whitespaces between your shortcode blocks. In most cases that's the reason when something gets out of sync.


    Anne LN
    Participant

    Yes I think I do Highend, I did it very clean, step by step, using each time the shortcodes. And the result is that it's working when I did it asking for 2/3 colums. It's perfect. What it does'nt want it's the 2 colums in the tab 🙁


    24 Thirty
    Participant

    it might be handy for us to see the pge in question…

    Another suggestion would be to completely scrap everything from that column and start again, usually coming at it with fresh eyes helps, shortcode is a great solution, but you have to be precise when compiling the layered code. 

    I make these mistakes all the time, and find the best thing to do it wipe it all out and start again!!

    Good luck!

    Marc


    24 Thirty
    Participant

    it might be handy for us to see the pge in question…

    Another suggestion would be to completely scrap everything from that column and start again, usually coming at it with fresh eyes helps, shortcode is a great solution, but you have to be precise when compiling the layered code. 

    I make these mistakes all the time, and find the best thing to do it wipe it all out and start again!!

    Good luck!

    Marc


    Anne LN
    Participant

    Thank you Thirty and you're right but I can tell that I'm sure to have done it very precisely. And as proof it's always the same which is working : the 2/3 colums !


    Anne LN
    Participant

    Thank you Thirty and you're right but I can tell that I'm sure to have done it very precisely. And as proof it's always the same which is working : the 2/3 colums !

    Andy
    Andy
    Keymaster

    Hi Anne,

    It works absolutely fine for me. 

    [accordion] [panel title=" TITLE1 "] [two_columns  ]column 1[/two_columns] [two_columns_last  ]column 2[/two_columns_last]  [/panel] [panel title=" TITLE2 "] content 2  [/panel] [panel title=" TITLE3 "] content 3  [/panel]  [/accordion]


    Anne LN
    Participant

    Can you send me your code please, as I could see If may be I have a plug in conflict or something wrong by my side 

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.