Home / Forums / You Theme Support / Type writer text is vertical instead of horizontal

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • norsam
    Participant

    Hello,

    I have installed the agency demo successfully. However, my typewriter text is vertical instead of horizontal. I do not see an option in visual composer to make the text show horizontally instead. See the images attached:
    The demo on your website: http://groceries.theugpost.com/wp-content/uploads/2017/05/you-demo.png
    The vertical text issue: http://groceries.theugpost.com/wp-content/uploads/2017/05/vertical-text.png

    Thanks.


    norsam
    Participant
    This reply has been marked as private.

    Hi @norsam

    I can’t seem to access to this http://groceries.theugpost.com/wp-admin/. It says, the site is disabled. Can you please check?

    Regards,


    norsam
    Participant
    This reply has been marked as private.

    norsam
    Participant

    Update: So after a little bit of head-scratching and digging, it appears adding this to my custom css solved the problem:
    .acoda-writer .element .word span {display: inline-block !important;}
    Thanks for a great theme. It’s worth every penny.


    norsam
    Participant

    Another update: If anyone has this problem in the future, I would actually suggest using the following code in your custom css: .word span {display: inline-block !important;}
    The first css code that I gave includes “.element” and that could mess up some things on your site. And also “.acoda-writer” is not the class that needs to be changed so adding it to the code does nothing. The issue was with “.word span”

    Thank you for this info, @norsam

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.