Home / Forums / You Theme Support / Ultimate Pricing Tables Fatal Error

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts

  • HinterP
    Participant

    Hi,

    We’re getting a fatal error as well. The website is up to date on all WordPress, Visual Composer and Pricing table versions. We used php 7 first then switched it back to php 5.6 to see if that helped but it was the same error.

    Fatal error: Call to undefined function wpb_map() in /home/websitename/public_html/wp-content/plugins/ultimate-pricing-tables/themeva-vc-pricingtable.php on line 19

    Thanks.


    factorypattern
    Participant

    Hi @acoda,

    Since downgrading to PHP 5.6.31 have you managed to fix the error?

    Thanks,
    Andy


    Torrentus
    Participant

    I just bought the add-on and experience the same issue:

    Fatal error: Uncaught Error: Call to undefined function wpb_map() in /home/remcow1q/echovisie.nl/wp-content/plugins/ultimate-pricing-tables/themeva-vc-pricingtable.php:19 Stack trace: #0 /home/remcow1q/echovisie.nl/wp-content/plugins/ultimate-pricing-tables/themeva-vc-pricingtable.php(336): themeva_vc_pricing_table->themeva_vc_pricing_table() #1 /home/remcow1q/echovisie.nl/wp-admin/includes/plugin.php(1882): include(‘/home/remcow1q/…’) #2 /home/remcow1q/echovisie.nl/wp-admin/plugins.php(164): plugin_sandbox_scrape(‘ultimate-pricin…’) #3 {main} thrown in /home/remcow1q/echovisie.nl/wp-content/plugins/ultimate-pricing-tables/themeva-vc-pricingtable.php on line 19

    I use Kalium as theme.

    Hi,

    Since there are a few reports of the same issue, I have coordinated this with the developer to look into the issue.

    I will get back to you guys once we have more information on this.

    Regards,

    Andy
    Andy
    Keymaster

    Hi Guys,

    Can you confirm what version of Visual Composer you’re using? It appears the error comes from VC and they have since released a version that appears to fix it.

    You can download the latest version of VC here: http://acoda.com/tmp/js_composer.zip

    Let me know if that resolves it.

    Thanks,
    Andy


    HinterP
    Participant

    Hi,

    Yes, the latest VC update seems to be fixing the issue. The tables are displaying just fine now. However, the Backend Editor is still showing only the short codes and it’s tricky to make changes to the tables. This is not a big issue for me as my tables are not very extensive. I’ll just recreate them. When I create a new table, it works as advertised.

    Thanks.

    Just to confirm, is everything sorted out, @hinterp?

    Regards,


    HinterP
    Participant

    Yes, I think I’m all set.

    Thanks a lot.

    Glad everything’s sorted out already, @hinterp

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.