Home / Forums / ePix Support / Unable to edit grid gallery settings

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • Kim Lovvorn
    Kim Lovvorn
    Participant

    Hello,

    I want to add a grid gallery to my homepage, and I’m having trouble adjusting the settings. When I add the grid gallery using visual composer, no settings appear to adjust (screenshot below.)

    http://www.nostalgiastudio.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-05-at-3.34.20-PM.png

    Do you have any idea what’s wrong? Is this even the grid I should be using?

    Thanks,

    K. Lovvorn

    Andy
    Andy
    Keymaster

    Hi,

    What version of the theme are you using? And have you updated Visual Composer, see here for how to do that. http://acoda.com/troubleshooting-guide/

    If you’re still having issues, please post your WP login details and I’ll take a look for you.

    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Kim,

    I’ve just updated Visual Composer for you. I’ve tried creating a new grid gallery and it works fine now. Can you confirm? You may have to clear your browser cache too.

    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Kim,

    It looks like WordPress might be running out of memory. Please try disabling all plugins apart from the Visual Composer to see if that resolves it.

    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Kim,

    Disabling the plugins was only temporary to see if that resolved the original issue. You can enable all those plugin again and it should bring back the feedback tab.

    However, the issue you’ve done a screenshot of, is a plugin conflict, please disable the options-framework plugin ( it’s not needed with this theme ).

    If you’re still having issues, please post your WP login details and I’ll take a look for you.

    Andy
    Andy
    Keymaster

    Ignore that, I remembered you’ve already posted them.

    Andy
    Andy
    Keymaster

    Hi Kim,

    Can you provide your FTP details please ( ask your hosting for them if you’re not sure ).

    It appears to be related to the page content, as soon as you remove the pricing tables, it will display – but there is no issue with the pricing tables, so I can only assume it’s running out of memory – I can only test that by accessing the site via FTP.

    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Kim,

    It looks like those pages are finally working now.

    What plugin was the feedback tab related to?

    Kim Lovvorn
    Kim Lovvorn
    Participant
    This reply has been marked as private.
    Kim Lovvorn
    Kim Lovvorn
    Participant

    Hi Andy,

    It looks like one of the plugin updates changed the appearance of the way I receive feedback/form responses. I’ve found my responses under emails sent on the dashboard. I don’t have any new, but maybe I just havent had any replies. I think it’s working ok now, but I’ll do a test and let you know if it’s not. Than you so much for your help.

    Best,

    Kim Lovvorn

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.