Home Forums DynamiX Support Unable to make a post work

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #86558

    Christian
    Participant

    Dear support,

    I have created a new post that I’m not able to put on line for some strange reason.

    I have created the post but when I go to the page, I get an error message or just a blank page.

    Please, advice.

    Regards,
    Christian.

    #86559

    Christian
    Participant
    This reply has been marked as private.
    #86590
    Andy
    Andy
    Keymaster

    Hi Christian,

    It says I do not have the access to edit that page. What’s in your htaccess? Saving pages etc is directly related to WordPress and not the theme, so it sounds like a config error somewhere.

    #86591

    Christian
    Participant
    This reply has been marked as private.
    #86621

    Christian
    Participant

    Dear Andy,

    Could you verify the issue?

    I will look for your reply.

    Thanks in advance for your help!

    Regards,
    Christian.

    #86630
    Andy
    Andy
    Keymaster

    Hi Christian,
    I see what you mean. I believe it’s related to a plugin. Can you try removing all plugins, apart from Visual Composer and clear any cache down to see if it saves okay then.

    #86699

    Christian
    Participant

    Hi Andy,

    “Advanced Excerpt” plugin is causing the problem.

    The product page cannot be displayed properly without this plugin activated…

    What to do?

    Please, advice.

    Regards,
    Christian.

    #86706
    Andy
    Andy
    Keymaster

    Hi Christian,

    What happens to the product page when this plugin is de-activated?

    #86710

    Christian
    Participant

    Hi Andy,

    This happen: http://prntscr.com/9t0k4c

    FYI, I had to turn my new page as “Draf/Private” to let me get in the Product page.

    Please, advice.

    Thanks,

    #86724
    Andy
    Andy
    Keymaster

    Hi Christian,

    This is one of the reasons I stopped recommending the Advanced Excerpt plugin – it’s incredibly memory hungry and I believe it’s timing out when you’re saving a page.

    The advantage of the plugin allows you to create quick excerpts from the content. You can a couple of options here:

    1. Try increasing the wordpress memory limits to see if that allows the page to save.
    2. Manually enter an excerpt for each Product ( Post > Excerpt – if it’s not visible, enable excerpt via Post > Screen Options ).
    3. Switch the Gallery to display the Title and Image only.

    I hope that helps?

    #86873

    Christian
    Participant
    This reply has been marked as private.
    #86888
    Andy
    Andy
    Keymaster

    Hi Christian,

    Have you tried setting a “Row Height” in the Group Gallery options?

    #86917

    Christian
    Participant

    Hi,

    That seems to help!

    Thanks!
    Christian.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.