Home / Forums / DynamiX Support / Unable to update homepage ASAP

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Barry Girsh
    Participant

    Just purchased and uploaded this template. Everything is working except being able to update the home page. When I click the Update button the spinner just spins, no update. We are using the Visual Composer and receiving the following errors, from debug…
    Notice: Uninitialized string offset: 0 in /home/sptedgew/public_html/wp-content/themes/specialtyplumbing/lib/adm/inc/js_composer/composer/lib/mapper.php on line 65 (many of these)
    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/sptedgew/public_html/wp-includes/functions.php on line 2841
    Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead. in /home/sptedgew/public_html/wp-includes/functions.php on line 2841
    This needs to be resolved as quickly as possible as we have a tight deadline on completing this project. Thank you


    Tom ( Support)
    Keymaster

    Hi Barry,

    It’s something I’ll pass onto the developers of Visual Composer – their PHP 5.4 support is a little up and down at times.

    They’ve been great recently with some issues we’ve found, so this shouldn’t be too much of an issue for them.

    As Andy doesn’t want to hack anymore of the files of the plugin more than I have already, your best bet would be to disable error_reporting for PHP 5.4, these are just warnings but unfortunately they get in the way.

    Have a look at this guide to disable the errors:

    http://stackoverflow.com/questions/9983286/disabling-strict-standards-in-php-5-4

    Kind regards,
    Tom


    Barry Girsh
    Participant

    I know how to disable the errors, the problem is that I can’t update changes to the homepage! I need your help to resolve this. Please let me know what you need to do this. Thank you.


    Tom ( Support)
    Keymaster

    Hi Barry,

    Until we can figure out this issue please Switch to Classic Editor in your home page > Click Text tab > Copy the entire code > Create a new page > Switch to Classic Editor > Text tab > Clear the text field > Paste the code in > Preview and save.

    This should then let you save the page. We are trying to get to the bottom of this as it is only on the home page it is very strange.

    Hope this helps and sorry for the inconvenience.

    Kind regards,
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.