Home / Forums / DynamiX Support / Update 2.9.2 to 3.1 – Problem with Gallery Slide Sets

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Photonix
    Participant

    Dear Andy,

    I want to upgrade from 2.9.2 to 3.1. and I have read some topics here in the forum about it, knowing it’s really a big update. But I don’t mind to have a few adjustments here and there as long I don’t loose anything from my current settings or data.

    To be on the save side I decided to test the update an a test-server (which is still on version 2.8.1!) and was happy to see that most of the things worked well. The only big thing I found was, that all my Gallery Slide Sets are gone – or at least I can’t find them in the new “Slide Set Manager” anymore. But I also discover, that they are not really “gone”. When I switch back to the 2.8.1-version, everything is still there. So it seems to me that there are some problems in “translating” from the old version to the new 3.1-version? Respectively I have done something wrong; I’m not sooo much experienced with WP.
    Also, in the 2.9.2.-version (on my “real”-website) there was a field in the DynamiX -> “General Settings”-Panel for export and import the Gallery Slide Sets. That possibly could help with my problem. But I couldn’t find this field any more in the 3.1-version.

    Because I have a lot of these “old” Gallery Slide Sets, each with a big amount of images, I’m now very fearful to do the “real update” with my real website (with the 2.9.2-version). It would be horrible if I had to recreate them all again manually …
    Also, as I said before, I’m not very experienced with WP nor the reimporting of backups, and that don’t make it easier for me with the update. (But I think I have to do it because of the new 3.6 WP-version?!)

    So do you have any advice for me how to to protect from “losing” all my Gallery Slide Sets? Or is it maybe a known problem when updating from 2.8.1, but no problem when updating from 2.9.2?

    Thanks a lot for your help in advance and best regards,
    Nico


    Photonix
    Participant

    Sorry, I forgot:
    I did the update via the WP-Theme-Uploader. Maybe that’s the problem?

    Many thanks,
    Nico

    Andy
    Andy
    Keymaster

    Hi Nico,

    There were a few different stages of the slide set manager and 2.8.1 maybe too old. 2.8.2 the slide set was revised – it maybe worth upgrading the test server with 2.9.2 ( copy from your live server ) and then try the upgrade?

    It shouldn’t have an issue upgrading from 2.9.2, most users have done this without any issues.


    Photonix
    Participant

    Dear Andy,

    wow, that was quick! Thanks a lot for your reply! ๐Ÿ™‚

    As you’ve suggested, I’ve made an update to the same version as my “real” website (actually it’s 2.9.1, not 2.9.2 as I wrote yesterday :-/ But I hope that’s not such a big difference as with 2.8.1-version …)

    So in the “new” 2.9.1-version on my test server all Gallery Slide Sets are there (as before in the 2.8.1). But when I upgrade on top of that to the brand new 3.1.1, it’s the same as before: none of the slide sets is in the new โ€œSlide Set Managerโ€.

    Anyway, because you said this is not a known issue I think I will be brave and try to do the update on my real website. Maybe there’s just something wrong with my test server – I made a lot of different tests there and there may be some strange conflict.
    After updating I will report what happens – please keep your fingers crossed! ๐Ÿ™‚

    Thanks a lot and best regards,
    Nico

    Andy
    Andy
    Keymaster

    Hi Nico,

    You can always resort back to the older version if it doesn’t work, the upgrade doesn’t change any of the previous data. Let me know how you get on.


    Photonix
    Participant

    Dear Andy,

    sorry for the delay …
    I just want to report that the update performed absolute perfect without any problem – all Slide Sets are still there as well as all other stuff works trouble-free! ๐Ÿ™‚ I just had to make some small CSS-adjustments, and that’s it …

    Really great theme, thanks so much for it and for your kind help here in the forum,
    best regards,

    Nico ๐Ÿ™‚


    Tom ( Support)
    Keymaster

    Hi Nico,

    Glad everything went smooth, thank you for getting back to us.

    A rating on ThemeForest is much appreciated too ๐Ÿ™‚

    Have an awesome day!

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.