Home / Forums / DynamiX Support / Update Blog Version from 2.9

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Kyle Fleming
    Participant

    So I made the update and now my page needs some help.

    It seems like everytime I make a change to a page everything changes it it becomes blank with no content. My main page http://www.kyleflemingphotography.com had content and then linked (previews) of recent blog post.

    Now sure how to atleast get my landing page updated, also the blog page does not limit the aticles/blogs.

    If someone could lend me a hand, i would greatly appreciate it. I new this update would not be a small undertaking.

    Thanks,

    Kyle


    Tom ( Support)
    Keymaster

    Hi Kyle,

    It looks like you are still on DynamiX 2.9. To update, I recommend reading the following documentation here.

    I recommend viewing the following screencasts for more information on the new updates to the theme.

    3.+ Overview
    Live Skin Customizer
    Visual Composer

    Once you have updated and if you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Hope this helps.

    Kind regards,
    Tom


    Kyle Fleming
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Kyle,

    I have set your home page as a Grid Blog template instead of just Blog and now it displays in columns.

    You will need to use the Live Skin Customizer to change the font color. It looks like most of the text on your home page is H3, so you will need to change the color of this. I have changed it as an example for you.

    Hope this helps.

    Kind regards,
    Tom


    Kyle Fleming
    Participant

    Thanks Tom – a huge help.

    One last question. On my http://www.kyleflemingphotography.com/pricing/ which is formatted as it was with the old version it still contains the rectangular heading graphic/logo in addition to my branding image . What is this called if I want to have it on my contact page. This is actually what started my update though I figured out how to change the file by replacing the file using FTP with the same file name.


    Tom ( Support)
    Keymaster

    Hi Kyle,

    I am not sure what you mean by this? Do you have a screenshot? Your site seems to be jumbled again.


    Kyle Fleming
    Participant

    Thanks here is a screen shot

    web site

    http://tinypic.com/r/2wmqj5i/8


    Tom ( Support)
    Keymaster

    Hi Kyle,

    It looks like you have added a stage gallery with a single image in that is being pulled from a Slide Set.

    For more information on this, please see the documentation here.

    Hope this helps.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.