Home / Forums / DynamiX Support / Update Bugs?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Jason
    Participant

    After I updated to 5.0, Stage galleries stopped working. No image appears and the alignment is way off.

    Grid gallery on home page does not keep new rows in alignment if title is too long.

    Items in galleries (islider, grid gallery) have a blue ‘link’ icon that appears when you hover over images. Is there an option to turn this off? I’d like to disable it as it did not appear prior to update.

    I’ll include links and login info separately as my site is not yet live for another month.


    Jason
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Sorry for the inconvenience.

    I’m not sure how that worked in the first place with regards to the Stage Gallery. Attached Media is supposed to be an ID, I’ve entered 30 ( which is the ID of that particular image ).

    The link icon would have always been there if there is a link to a post. I can override this with some CSS if you really want, do you not want it linking through to the article?

    I’ve fixed the 3 column issue, I’ll make this permanent in the next version.


    Jason
    Participant

    Thank you for the quick response as always Andy.

    Attached Media was just my attempt to fix the issue. The main issue was using a slide set. Sorry I wasn’t more specific. It works fine with the ID but it does put the name of the image in the top left corner of the image. Big font too. Down the road, if I wish to add more images to my slide set it won’t appear as they appear to be broken.

    As for the link icon, I’m not sure why that didn’t show up all along. I want each image to link to a post for sure, I would just rather the icon not appear. Or at the very least know where to toggle it on or off.

    Thank you for fixing the 3 column issue.

    • This reply was modified 2 years ago by  Jason.
    Andy
    Andy
    Keymaster

    You’re welcome.

    To remove it from Grid Galleries and the title from Stage – add this to Appearance > Theme Options > Customize > Custom CSS:

    .gallerytitle,
    .grid-gallery a.action-icons.link-icon {display:none;}

    Jason
    Participant

    Thanks Andy,

    I’ve added the code but I’m curious if you can remove the icon yet still be able to click the image. The code above appears to disable both. Also, we apply this to the islider gallery as well?

    Sincerely appreciated.
    Jason

    Andy
    Andy
    Keymaster

    Hi Jason,

    Try this instead:

    .gallerytitle,
    .grid-gallery a.action-icons.link-icon i {display:none;}

    Jason
    Participant

    That’s the one!

    Is there a similar line to disable this on an iSlider?

    Jason

    Andy
    Andy
    Keymaster

    To disable on all Galleries, try this instead.

    .gallerytitle,
    .gallery-wrap a.action-icons.link-icon i {display:none;}

    Jason
    Participant

    Fantastic! Thank you for your help! Less than a month from launch!

    Andy
    Andy
    Keymaster
    This reply has been marked as private.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.