Home / Forums / DynamiX Support / Update problems 2.8.7

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Neil
    Participant

    I'm running 2.8.6. and WP3.3, and on updating to 2.8.7 there are display problems – site is all over the place!!

    I don't have any css changes, it's a standard installation, just with my logo in the header.

    I unzipped the download folder, and uploaded the Dynamix folder only via FTP

    Have currently reverted to 2.8.6

    Please help

    My site is http://www.nlp-training-business.com

    Andy
    Andy
    Keymaster

    Hi,

    I can't see why you would have issues – all installs I've done haven't had this issue, it could be a combination of cache and files not uploading fully. There were some big changes to the style.php and header.php.


    Neil
    Participant

    I've tried twice – deleted the 2.8.7 theme folder and re-uploaded. I haven't made any changes to css etc, just using the standard install. the Header is al over the place and everything forced down the page. any suggestions for a clean install? As I said I updated to WP3.3.


    Play
    Participant

    I've run into the same issues. Tried several times… viewed on different computers, browswers, etc. Any help would be appreciated.

    Andy
    Andy
    Keymaster

    Can you send a screenshot – I can't reproduce the issues, I've upgraded all demo, support and test servers and haven't come across any issues. 

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.