Home / Forums / ePix Support / Updated and now website not secure?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Caitlin Jenkins
    Participant

    Hi, I’m having trouble after updating my website to 4.5.2 suddenly my website is not secure and features are not loading. I’ve already tried deactivating my plugins to see if that fixed the problem and it didn’t.


    Caitlin Jenkins
    Participant
    This reply has been marked as private.

    Hi @caitlinejenkins

    I checked your WP Dashboard and it shows that you are using an older version of Epix theme and Visual Composer which is not compatible with WP 4.5. To get this done, kindly update the theme to Epix 2.3.1. Once updated, please also update the Visual Composer to 4.11.2 that came along with the theme.

    Regards,


    Caitlin Jenkins
    Participant

    I’ve updated my ePix theme to 2.3 (don’t know how I can find 2.3.1) and updated Visual Composer to Version 4.11.2.1 but parts of my website, like the FontAwesome icons and the Contact 7 plugin on my contact page are still not working. Any ideas?
    Thanks,
    Caitlin

    Hi Caitlin,

    Can you please specify and elaborate what are the issues on your FontAwesome icons and Contact Form 7 so we can check further on this?

    Regards,


    Caitlin Jenkins
    Participant

    Hi Edcel,
    Neither the FontAwesome Icons nor the Contact Forms from Contact Form 7 are appearing on my site.
    http://www.caitlinelizabeth.com/contact

    Hi @caitlinejenkins

    Can you send us a screenshot of how your page looks like from your end? I checked your site using both Chrome and Firefox and the FontAwesome and Contact Form loaded without any issue.

    Can you also try clearing your browser cache before checking the site?

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.