Home / Forums / DynamiX Support / Updated Visual Composer – Now Page Builder

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • fscbmwcca
    fscbmwcca
    Participant

    After updating to Version 5.4.5 my iframes don’t work (doesn’t show up on the page) and have added code. For example:

    <iframe src=”http://www.magnetmail.net/actions/email_web_version.cfm?ep=aKK-4AErylSO3fGt7mTCgAyf9FbFMRi-Y94Kk6AN3Glx-poCpPFOYhxflWQQ5yGaqGB3WDXATx6QQqW3tUpmWNd_Sn5XuEIBYMylHYWZD1mYtnkIXMwoa1hy8WMbaF6F” width=”100%” height=”1000″ frameborder=”0″ scrolling=”yes”><span data-mce-type=”bookmark” style=”display: inline-block; width: 0px; overflow: hidden; line-height: 0;” class=”mce_SELRES_start”>?</span><span data-mce-type=”bookmark” style=”display: inline-block; width: 0px; overflow: hidden; line-height: 0;” class=”mce_SELRES_start”>?</span><span data-mce-type=”bookmark” style=”display: inline-block; width: 0px; overflow: hidden; line-height: 0;” class=”mce_SELRES_start”>?</span><span data-mce-type=”bookmark” style=”display: inline-block; width: 0px; overflow: hidden; line-height: 0;” class=”mce_SELRES_start”>?</span></iframe>

    the original code was:
    <iframe src=”http://www.magnetmail.net/actions/email_web_version.cfm?ep=aKK-4AErylSO3fGt7mTCgAyf9FbFMRi-Y94Kk6AN3Glx-poCpPFOYhxflWQQ5yGaqGB3WDXATx6QQqW3tUpmWNd_Sn5XuEIBYMylHYWZD1mYtnkIXMwoa1hy8WMbaF6F” width=”100%” height=”1000″ frameborder=”0″ scrolling=”yes”></iframe>

    This code was from the following page https://fscbmwcca.com/20180123-roundel-weekly/

    What can I do to embed a webpage within my webpage?

    Thanks

    Hi @fscbmwcca

    Can you please send over your login credentials so we can check on this further?

    Regards,

    fscbmwcca
    fscbmwcca
    Participant
    This reply has been marked as private.

    Hi @fscbmwcca

    I can’t seem to login to your Dashboard. Either the username or the password is incorrect. Can you pleases check?

    Regards,

    fscbmwcca
    fscbmwcca
    Participant
    This reply has been marked as private.

    Hi @fscbmwcca

    I checked https://fscbmwcca.com/20180123-roundel-weekly/ from my end and the iframe seems to be working without any issues. I also tried to add a sample iframe on your site and on my test site and they are also working without any issue.

    Can you please clear your browser cache then check the page again? If the issue persists, please send screenshots of the issue from your end.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.