Home / Forums / DynamiX Support / Upgrade from 2.8.7 to 2.9.1: Gallery shortcode error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • GIIP
    Participant

    Hello!

    After upgrading my theme the pages that have any slide set gallery shortcode appears to be distorted. Images are showing up on top of one another while some are much larger than others. They do not correspond with the text and are even out of the frame of the page.

    The rest of my pages are working/looking fine. What could be the problem? I have reverted to the old version but would very much like to upgrade. I tried everything from replacing the file through FTP to using the envato plugin.

     

    Please help! Thank you!

    Andy
    Andy
    Keymaster

    Hi,

     

    I would need to see a link to your site to see what you mean, thanks.


    GIIP
    Participant

    Hi,

    I have reverted to my old version (2.8.7) at the moment. I would not like the website to appear like that for too long as it is important for the website to be functional.  Is it possible for me to setup a time with you (even if it is 5 or less) so that I can “upgrade” the website and you can see the errors? Nonetheless, here is the link, if you need me to upgrade it I will, but I wouldnt want to leave it like that for too long: http://giip.org/projects-archive/

    Hope you understand, thank you for all your help and a great theme!

    Andy
    Andy
    Keymaster

    Hi,

     

    What time zone are you on, I’m GMT (yes it’s 5.55am on a Sunday 😉 ) – the issue does sound related to the excerpt settings ( Settings -> Excerpt ).


    GIIP
    Participant

    Hi,

     

    I am on PST! Late night work ftw! Would this mean I would have to edit the index.php file after upgrading? I can upgrade it and leave it for tomorrow if you would be able to give a better answer.

     

    Thanks!

    Andy
    Andy
    Keymaster

    Can you do it now and send me the WP login details? If not, tomorrow is fine.


    GIIP
    Participant

    Yes. Doing it now.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.