Home / Forums / DynamiX Support / Upgrade issues – 4.0.2 (from 4.0)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Daniel Dico
    Participant

    Hello,

    I have a couple of problems after updating from 4.0 to 4.0.2:

    1. When I click on Submit on the Inquiry Form i get this error on my web server:

    2014/02/02 23:42:39 [error] 3262#0: *90387 FastCGI sent in stderr: “PHP message: PHP Notice: Undefined variable: NV_imageeffect in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 33
    PHP message: PHP Notice: Undefined variable: NV_gridcolumns_text in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: categories in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: NV_gridcolumns in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: postcount in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: NV_galleryheight in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: data_id in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 53
    PHP message: PHP Notice: Undefined variable: NV_groupgridcontent in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 64
    PHP message: PHP Notice: Undefined variable: NV_videotype in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 68
    PHP message: PHP Notice: Undefined variable: NV_groupgridcontent in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 171
    PHP message: PHP Notice: Undefined variable: NV_groupgridcontent in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 171
    PHP message: PHP Notice: Undefined variable: NV_groupgridcontent in /wp-content/themes/Dynamix_4.0.2/lib/inc/grid-gallery-frame.php on line 171
    PHP message: PHP Notice: Undefined variable: NV_cssclasses

    2. and “posts” are refusing to load… everything else is working fine…. including the “archive by category” where I can see the excerpt of the post.

    I’ve tried disabling all plugins… and going back and forth between 4 and 4.0.2… same issues

    Can you shed some light? I’m back in 4.0 for now waiting for your feedback.

    Thank you,
    Daniel


    Tom ( Support)
    Keymaster

    Hi Daniel,

    This is very strange behaviour which we have not come across before. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Daniel Dico
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Daniel,

    1. I will consult Andy (theme creator) about this error. I think it may be a PHP error warning option, but I want to double check for you. Where exactly is the error coming from? Where are you seeing this? When I filled out the form I did not get this error.

    2. Where are the posts refusing to load? Not quite sure what you mean here.

    Kind regards,
    Tom


    Daniel Dico
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Daniel,

    1. Where exactly is the error coming from? Where are you seeing this? When I filled out the form I did not get this error.

    2. Try re-uplaoding the theme, it looks like some of the files have not transferred over properly. I also recommend naming the folder just DynamiX instead of DynamiX_4.0.2 as this may cause issues.

    I have re-activated 4.0 for now.

    Kind regards,
    Tom


    Daniel Dico
    Participant

    Hi Tom,

    It was the file transfer.. it’s all good now. Thank you!

    Daniel

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.