Home / Forums / ePix Support / Upgrade problem

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Chris
    Participant

    Hi, I update ePix with the last version, but now I’m not able to see the pages content, also the WPBakery Visual Composer give me an update log but when I try to update it but tells me that it’s not able to find a the update files. I see that this plugin is on codecanyon, I must to buy it to have updates?


    Tom ( Support)
    Keymaster

    Hi Chris,

    So no page content is being displayed? Please reply with your website URL and login information and I will take a further look into this. Please set your reply to private also.

    You do not need to download the plugin separately, the latest update should contain the latest version.

    Once I log in, I will take a further look into this for you.

    Kind regards,
    Tom


    Chris
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Chris,

    To update Visual Composer, please follow the instructions below.

    If there is a purple message, asking for an update, go to Plugins > Deactivate VC > Delete it > Purple box, click install Visual Composer > You should now have the latest version.

    I think you may have had a server issue as the pages were not showing properly, then suddenly they appeared to be working. I have updated Visual Composer to the latest version available at the moment too.

    Kind regards,
    Tom


    Alejandro Lorenzo
    Participant

    Same problem here, and your solution worked for me as well. Having VC updated seems to be a typical issue on many themes.

    Cheers!

    ps: http://www.teijahuovila.com


    Florian Friedrich
    Participant

    I also have a problem with the VC in all my ThemeForest themes. Your update advice is not working… My current version is 3.7.3 and it still wants to update to 3.7.4. But it won’t do.

    Kind regards, Florian


    Veronika_E
    Participant

    Hi! Same here! I just deactivated and reinstalled VC, so it’s moved from 3.7.2 to 3.7.3 – and that very second it’s wrote “you need an upgrade to 3.7.4” It’s like a joke! (((
    Please, help, it’s really annoying and a bit scary (it’s my first site ever!)
    Thank you.


    Tom ( Support)
    Keymaster

    Hi guys,

    Please don’t be worried about this small update. VC keep releasing the tinyest of updates which triggers everyones updates to show. We are in discussion with them to remove this annoying feature. The latest version bundled with the theme is stable. Please do not buy the plugin to update it either as this will not work.

    The next update of VC will be included in the next version of ePix.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.