Home / Forums / DynamiX Support / Upgraded theme from 3.2 to the current version broke a couple things

Viewing 15 posts - 1 through 15 (of 35 total)
  • Author
    Posts

  • floopty
    Participant

    Hi –

    I upgraded the theme from 3.2 to the current theme version and it broke a couple things:

    1) Dynamic Widgets plugin no longer allows specific widgets on Buddy Press groups. All widgets show up on all groups now.
    (a solution to this is so important because it’s for a public school)

    2) Disabling social Twitter Cycle on Groups is no longer functioning

    If there is no immediate fix, can I downgrade back to 3.2 (or a version which doesn’t break this)?
    Hope to hear back soon. Thank you in advance.


    Tom ( Support)
    Keymaster

    Hi,

    Did you update WordPress at the same time? Is there an update for the plugins?

    Please provide your login details and website URL and I will take a look for you.

    Kind regards,
    Tom


    floopty
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Does my account have full admin access? As I can only get to a small parts of the admin.


    floopty
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    floopty
    Participant
    This reply has been marked as private.

    marta
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    With the update from WordPress as well, it is hard to tell exactly what is causing issues but if the standard Twenty Fourteen theme is doing the same thing then it must have been a WordPress update that stopped the plugin from working correctly. It will be interesting to see what the plugin developer comes back with. Did they update it to be 3.8 compatible?

    @martaries, what exactly are you having problems with? I can help you through them.


    marta
    Participant

    Before upgrading dynamix from version 3.2 I upgrade wordpress to version 3.8

    Everythings works the way is suppose to under version 3.2 the problem is when I use the last version of dynamix.

    Plugins like “Revolution Slider”, “Advanced Excerpt” and “Visual Composer” were installed.

    There are too many things broken too specify which. I Think we should be able to upgrade without loosing customisation otherwise I’ll be stuck in an older version.


    marta
    Participant

    On a different website, currently running the theme dt-slash, I tryed to install dynamix but I couldn’t customize the theme.

    http://www.domain.com/wp-admin/customize.php is continuosly refreshing.

    I’m guessing version 4.0.1 is not compatible with WordPress 3.8


    floopty
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Michael,

    Try testing it with the standard Buddypress theme. It should get installed by default but you can download it again from here.

    There could be so many things that are affecting it, trouble is, both the theme and WordPress were updated at the same time. It could be a faulty plugin that doesn’t like the new WP and it throwing other things out. It seems like plugin devs are not updating plugins for the latest versions. It is causing big problems like these.

    If you can, I recommend de-activating each of your plugins one-by-one to find one that may be conflicting and flushing the cache after each de-activation. If you have a cache plugin installed that is.


    floopty
    Participant
    This reply has been marked as private.

    floopty
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 35 total)

You must be logged in to reply to this topic.