Home / Forums / ePix Support / URGENT : 2 pages are not displayed

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Eric Soh Deffo
    Participant

    2 pages of my websites are not displayed following my update for security reasons to the last version of Visual composer. (They were displayed correctly earlier)
    On this page https://www.picsmyhome.com/livraison-tableau-photo/ : I have the message ” Fatal error: Call to undefined method WPBakeryShortCode_Pricing_table::startRow() in /home/picsmyho/public_html/wp-content/themes/ePix/lib/inc/shortcodes/pricing-table.php on line 153″
    On the other page https://www.picsmyhome.com/11-astuces-deco-pour-optimiser-les-petits-espaces/ I have the message “Fatal error: Call to undefined method WPBakeryShortCode_Socialwrap::startRow() in /home/picsmyho/public_html/wp-content/themes/ePix/lib/inc/shortcodes/social-icons.php on line 115”

    This is the answer from the visual composer support team : The issue is arising from the theme which is calling some functions from:
    themes/ePix/lib/inc/shortcodes/pricing-table.php
    themes/ePix/lib/inc/shortcodes/social-icons.php
    which are not our standard functions. Maybe it was coded by the theme author in the plugin and was lost when the update was made. I would suggest you to get in touch with the theme author, so he can guide you with the same.

    Could you fix the issue ?

    Andy
    Andy
    Keymaster

    Hi,

    This was fixed in the last version, however you can’t access that at the moment because ThemeForest have temporarily disabled the theme until I update Visual Composer ( Which I’m doing right now ).


    Eric Soh Deffo
    Participant
    This reply has been marked as private.

    Eric Soh Deffo
    Participant

    Hi,

    I used envato tool to upgrade and it does not work.

    I stay blocked on “Downloading upgrade package from the Envato APIā€¦” for hours without results !

    Could you please check and fix the issue ?


    Eric Soh Deffo
    Participant

    Hi,

    Everything works fine now.

    Thanks for the update.

    Eric

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.