Home / Forums / DynamiX Support / Urgent – pages lost formatting no visual composer

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Jim Donaghue
    Participant

    All of the pages/posts on our site have been reduced to html, and the visual composer button is nowhere to be seen on the post edit pages. Can someone please tell me what might be up? I updated the other day and didnt check the site after that but this looks like a recent problem and I haven’t changed anything other than updating.

    freebetcity.com.

    Thanks for any help.


    Jim Donaghue
    Participant

    Anything on this gents? Im in a bit of a bind


    Tom ( Support)
    Keymaster

    Hi Jim,

    It looks like you haven’t re-activated Visual Composer. There should be a big purple box within your admin section that says to install Visual Composer and Advanced excerpts. Once you re-activate these, this issue should be fixed. If this purple box isn’t there, go to Plugins and re-activate them.

    Kind regards,
    Tom


    Jim Donaghue
    Participant

    Hi Tom, hope you’re well,

    im not seeing any purple box anywhere in the dashboard, or those plugins in the plugin area. Any ideas?


    Jim Donaghue
    Participant

    Ok, i solved it – i went to ‘envato toolkit’ and ‘install plugins’ and it brought up the two plugins. It said they were not installed, so not sure if this is something you guys need to look into Tom. Anyway, theyre installed now and it’s all good. Phew! Scary!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.