Home / Forums / DynamiX Support / URL Link Not Working For Transparent Header Image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Peter Snape
    Participant

    I have tried two ways of creating a link to an image in the header of my development site – the first was to add a url link to the image itself and then by using the imapper plugin from Shindig Studio.

    The links do not work with either method. I am trying to add a link to the “donate” button which is part of the transparent header image – is there a way of doing this from the wordpress admin?

    Thanks

    Peter

    Andy
    Andy
    Keymaster

    Hi Peter,

    I’m not sure what you’re trying to achieve, can you post a link to your site please. You can add a URL to any image easily using the Visual Composer > Single Image and enter the URL.


    Peter Snape
    Participant

    The website is http://www.stdavidshospice.org.uk

    I uploaded an image for the primary logo directly via theme options, freshed the homepage, clickied on the image and it just refreshed the home page:- http://www.stdavidshospice.org.uk . I would like it to link to the donations page; http://stdavidshospice.org.uk/support-us/

    I added the link to the image in the media libray and refreshed everything but clicking the image still just refreshes the home page? I have flushed the cache several times but it does not make any difference.

    Adding links to images anywhere else in the site works fine, the only problem I have is with the header image. – can you help please?

    thanks

    Peter

    Hi Peter,

    The link on the logo/header image is set from the codes, so no matter what link you put on the media library, that will not change the link on the header.

    The workaround is to update the link from the header file or creating an invisible box over the image that will link to where you want it.

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.