Home / Forums / DynamiX Support / v4.07 password protected page log in form is missing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Bodo Felusch
    Participant

    Hi,

    since v4.07 a password protected page is no longer showing the log in form
    e.g.: http://www.unvirtual-music.com/?p=2446

    If I switch the theme to a standard like “twenty eleven” it works so I guess it´s a theme problem, no new plug ins installed since v4.02 which worked befor

    any ideas?
    thanks for your help!


    Bodo Felusch
    Participant

    disabling all plug ins does not fix the problem!

    wp bakery visual composer is outdated with 4.2.1 and wants 4.2.2 but I guess this is normal because of 4.2.1. included in dynamix v4.07 correct?


    Tom ( Support)
    Keymaster

    Hi Bodo,

    Can you please provide a little more information? Is this a plugin you are using or the built in password page? Do you have your permalinks switched on to Post Name instead of the standard post number within Settings > Permalinks.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Bodo Felusch
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have figured it out. For some reason, your footer image is going over the content. So I added a small piece of CSS to make the main content overlay it. It works correctly now.

    I added the following CSS to Appearance > Theme Options > Customize > Custom CSS.

    div.enabled.skinset-main.nv-skin.columns.twelve.divider-dark {
    z-index: 1;
    }
    

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.