Home / Forums / DynamiX Support / VC 4.2.1 ( Warning: Illegal string offset ‘type’ ) fix

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Tom ( Support)
    Keymaster

    Hi Guys,

    For those of you received the error in the title, please apply this fix to the vc plugin:

    /wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php

    With this file:

    http://help.themeva.com/tmp/class-wpb-map.php.zip


    Scott Case
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Scott,

    What exactly are the issues with your other site? Do you have a link to it so I can take a further look?

    I recommend resetting your browser cache as your other site was working fine when I checked it.

    If you are still having issues, please let me know and I will take another look.

    Kind regards,
    Tom


    Scott Case
    Participant

    Tom:

    Still not working (dammit).

    On the JFK site, I:

    1) Login
    2) Go to “Posts” and select “All posts”
    3) Attempt to edit the most recent post “JFK Members…”

    (Now, when the page loads, see if this happens: The middle “frame” with the text and the editor controls appear on your screen first and then a few seconds later, the rest of the WP dashboard frame appears.)

    4) Click on “Add Media” and attempt to add a picture. The button is dead for me.
    5) Enter a tag and click “Add”. The button is dead for me.

    The same disappearing Dashboard (around the text entering field and editor controls) happens when I try to create a new post as well, and the buttons still don’t work.

    Anything you can do to help try to resolve this today (Tuesday) would be really helpful because we’re trying to take it live for them for a meeting tomorrow.

    Thanks,
    Scott


    Tom ( Support)
    Keymaster

    Hi Scott,

    As mentioned in your other post, you need to update your theme as you are on an old version that does not function correctly with the latest version of WordPress.

    A new update has been released for DynamiX which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.